<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Bunny business: a tale of the South’s softest rabbits -</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/BunnyGirlFeature.jpg?fit=300%2C200"/>
<meta property="og:title" content="Bunny business: a tale of the South’s softest rabbits"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Bonnie Suggs Bsuggs123@yahoo.com Once upon a time in Erwinville, there was a middle school student and approximately 100 Mini-Rex rabbits…Their names were, Journey, Fuego, Hitched, Blue Moon… Jordyn G"/>
<meta property="og:url" content="http://www.thewestsidejournal.com/bunny-business-tale-souths-softest-rabbits/"/>
<meta property="og:site_name" content=""/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thewestsidejournal.com/bunny-business-tale-souths-softest-rabbits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bunny business: a tale of the South’s softest rabbits -" />
<meta property="og:description" content="Bonnie Suggs Bsuggs123@yahoo.com Once upon a time in Erwinville, there was a middle school student and approximately 100 Mini-Rex rabbits…Their names were, Journey, Fuego, Hitched, Blue Moon… Jordyn Gallant, a sixth grader at Devall Middle School, is the best Mini-Rex rabbit raiser in the South. Gallant is ranked first in the sixth district, comprised of &hellip;" />
<meta property="og:url" content="http://www.thewestsidejournal.com/bunny-business-tale-souths-softest-rabbits/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-29T02:35:15+00:00" />
<meta property="og:image" content="http://www.thewestsidejournal.com/wp-content/uploads/2018/03/BunnyGirlFeature.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bonnie Suggs Bsuggs123@yahoo.com Once upon a time in Erwinville, there was a middle school student and approximately 100 Mini-Rex rabbits…Their names were, Journey, Fuego, Hitched, Blue Moon… Jordyn Gallant, a sixth grader at Devall Middle School, is the best Mini-Rex rabbit raiser in the South. Gallant is ranked first in the sixth district, comprised of [&hellip;]" />
<meta name="twitter:title" content="Bunny business: a tale of the South’s softest rabbits -" />
<meta name="twitter:image" content="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/BunnyGirlFeature.jpg?fit=864%2C577" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thewestsidejournal.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thewestsidejournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thewestsidejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thewestsidejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Bunny business: a tale of the South’s softest rabbits Comments Feed" href="http://www.thewestsidejournal.com/bunny-business-tale-souths-softest-rabbits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thewestsidejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thewestsidejournal.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.thewestsidejournal.com/wp-includes/css/admin-bar.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/buddypress.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-571.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.thewestsidejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thewestsidejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thewestsidejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7eige-4lg' />
<link rel="alternate" type="application/json+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.thewestsidejournal.com/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}.layout-boxed:not(.layout-boxed-content) .boxed-wrap, .layout-boxed-content .boxed-content-wrapper{background-color:#ffffff;}{color:#000000;}.breaking-news .bn-title{background-color:#000000;}.breaking-news .bn-title:after{border-left-color:#000000;}body.rtl .breaking-news .bn-title:after{border-right-color:#000000;}.breaking-news .bn-title{color:#ffffff;}.breaking-news .search-form .button i{color:#ffffff;}{color:#000000;}.breaking-news .search-form .button{background-color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 141px;
height: 141px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="bp-legacy post-template-default single single-post postid-16694 single-format-standard admin-bar no-customize-support right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.7.4 vc_responsive no-js">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                            	    <div class="ns_wrap">
	    	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thewestsidejournal.com">
		                                                    <img src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                                                               <img class="mom_retina_logo" src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-nav" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-nav-1" class="device-menu"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/category/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Bunny business: a tale of the South’s softest rabbits</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-16694 post type-post status-publish format-standard has-post-thumbnail hentry category-news"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/BunnyGirlFeature.jpg?fit=864%2C577" alt="Bunny business: a tale of the South’s softest rabbits">
								<p class="wp-caption-text">Jordyn Gallant with two of her prized bunnies
 surrounded by awards and trophies.
</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Bunny business: a tale of the South’s softest rabbits</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.thewestsidejournal.com/author/cole/">Cole Williams</a></span></span><span class="date">Posted date: <time datetime="2018-03-29T02:35:15+00:00" itemprop="datePublished" class="updated">March 29, 2018</time></span><span class="categ">In: <a href="http://www.thewestsidejournal.com/category/news/" title="View all posts in News">News</a></span><span class="w_comment"><a href="http://www.thewestsidejournal.com/bunny-business-tale-souths-softest-rabbits/#respond">No Comments</a></span></div><div class="entry-content">
            <p><strong>Bonnie Suggs</strong><br />
<strong><a href="mailto:Bsuggs123@yahoo.com">Bsuggs123@yahoo.com</a></strong></p>
<p>Once upon a time in Erwinville, there was a middle school student and approximately 100 Mini-Rex rabbits…Their names were, Journey, <span id="more-16694"></span>Fuego, Hitched, Blue Moon…</p>
<p><a href="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg"><img class="wp-image-16632 alignleft" src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=128%2C192" alt="" srcset="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=200%2C300 200w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=250%2C376 250w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=550%2C827 550w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=120%2C180 120w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?resize=333%2C500 333w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-1.jpg?w=576 576w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></a>Jordyn Gallant, a sixth grader at Devall Middle School, is the best Mini-Rex rabbit raiser in the South. Gallant is ranked first in the sixth district, comprised of Florida, Louisiana, Mississippi, Alabama, Georgia, Tennessee, and Puerto Rico, and 13th in the nation. Gallant is also the only breeder in the state of Louisiana presently breeding the blue-eyed white mini-rex.</p>
<p>On top of homework and a busy middle-school schedule, Gallant handles and cares for approximately 100 Mini-Rex rabbits. It is a hobby and small business she loves, Gallant said.</p>
<p><a href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg"><img class="wp-image-16631 alignright" src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=298%2C198" alt="" srcset="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=300%2C199 300w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=768%2C510 768w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=90%2C60 90w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=180%2C120 180w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=95%2C64 95w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=250%2C166 250w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=550%2C365 550w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=800%2C531 800w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=271%2C180 271w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=452%2C300 452w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?resize=753%2C500 753w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunnies.jpg?w=864 864w" sizes="(max-width: 298px) 100vw, 298px" data-recalc-dims="1" /></a>Rex rabbits and Mini-Rex rabbits are a result of a mutation derived in France in the late 19th century. A recessive gene causes hair to grow outwards instead of lying flat and the guard hairs are shortened to the length of the undercoat.</p>
<p>The best feature of the popular mini-rex is their super-soft, luxe fur which feels like thick velvet. It is dense and composed of an almost entirely plushy undercoat.</p>
<p>Their compactness makes them cute, a full-grown Mini-Rex rabbit weighs approximately three pounds.</p>
<p>Countless ribbons hang and trophies sit on every wall of the Live Oak Rabbits building in Erwinville.</p>
<p><a href="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg"><img class="size-medium wp-image-16633 alignleft" src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=295%2C300" alt="" srcset="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=295%2C300 295w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=48%2C48 48w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=250%2C254 250w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=550%2C560 550w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=177%2C180 177w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?resize=491%2C500 491w, https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Bunny-4.jpg?w=576 576w" sizes="(max-width: 295px) 100vw, 295px" data-recalc-dims="1" /></a>Nicole Day, Jordyn’s Mom, is the President of the Mini-Rex Club in Louisiana. Lee Day and Nicole Day transport Jordyn and her precious cargo to all of their show venues.</p>
<p>About two years ago, Jordyn started with five bunnies and decided to go to her first show and fell in love with raising and showing this breed. After winning Best of Show at the state 4-H show last year, Jordyn returned and won Best of Breed this year.</p>
<p>In 2017, Jordyn attended 15 shows all over the country. She has traveled to shows in Indiana, Texas, Arkansas, Mississippi, Louisiana and Florida and heads to Michigan in April.</p>
<p>“We just had eight shows in nine weekends. I only breed grand champion rabbits. These are rabbits that have won at least three different competitions,” Gallant said.</p>
<p>The more shows Jordyn places in, the more points she receives in placement as a breeder which gives her a higher standing. A higher standing usually increases the value of the rabbits Jordyn sells.</p>
<p>Judges look at the density and color of the fur on the ears, the head, and body. The rabbit learns to pose in a half-moon position to showcase the density of its fur for the judges.</p>
<p>Gallant gives each rabbit a name at birth and performs care checks for each one daily.</p>
<p>“I start coming up with names and listing them on the board when they are born so I can keep up with all of them,” she said. “I start handling and spending time with each a few days after birth and at times there is more than one litter born within a short period of time.”</p>
<p>Gallant comes up with each name on her own, each one more creative than the last. She loves each of them the same and every day she plays with Tiana, Arial, Topaz&#8230;</p>
<p>For more photos of the South’s softest bunnies, visit www.thewestsidejournal.com and search “bunny busines.”</p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fi0.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2018%2F03%2FBunnyGirlFeature.jpg%3Ffit%3D864%252C577&p&#91;title&#93;=&p&#91;summary&#93;=Bonnie Suggs Bsuggs123@yahoo.com Once upon a time in Erwinville, there was a middle school student and approximately 100 Mini-Rex rabbits…Their names were, Jour', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Bunny business: a tale of the South’s softest rabbits&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F&title=Bunny business: a tale of the South’s softest rabbits&source=http%3A%2F%2Fwww.thewestsidejournal.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fi0.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2018%2F03%2FBunnyGirlFeature.jpg%3Ffit%3D864%252C577&amp;
url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F&amp;
is_video=false&amp;description=Bunny business: a tale of the South’s softest rabbits"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thewestsidejournal.com/pahs%e2%80%88boys-girls-win-john-williams-relays/"><img src="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/PATrackFeature.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/PATrackFeature.jpg?resize=180%2C120" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thewestsidejournal.com/pahs%e2%80%88boys-girls-win-john-williams-relays/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thewestsidejournal.com/pahs%e2%80%88boys-girls-win-john-williams-relays/">PAHS boys, girls win John Williams Relays</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.thewestsidejournal.com/lurry-mccormick-run-off/"><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TwoCandidatesFeature.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TwoCandidatesFeature.jpg?resize=180%2C120" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thewestsidejournal.com/lurry-mccormick-run-off/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.thewestsidejournal.com/lurry-mccormick-run-off/">Lurry and McCormick to the run-off</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About admin</h2>
            <div class="base-box single-box about-the-author box_bg">
                <div class="author_avatar"></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.thewestsidejournal.com/author/cole/">Cole Williams</a></span>  </span></h3>
        <p>
			</p>
		<div class="author_topics">
                <a rel=author href="http://www.thewestsidejournal.com/author/cole/">View all posts by Cole Williams &raquo;</a>    
        </div>
	                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://www.thewestsidejournal.com/author/cole/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.thewestsidejournal.com/lurry-mccormick-run-off/"><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TwoCandidatesFeature.jpg?resize=190%2C122" data-hidpi="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TwoCandidatesFeature.jpg?resize=652%2C406" alt="Lurry and McCormick to the run-off"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/lurry-mccormick-run-off/">Lurry and McCormick to the run-off</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/easter-coloring-contest%e2%80%88winnerseaster-coloring-contest%e2%80%88winners/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Coloring-Feature.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/Coloring-Feature.jpg?resize=652%2C406" alt="Easter Coloring Contest Winners"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/easter-coloring-contest%e2%80%88winnerseaster-coloring-contest%e2%80%88winners/">Easter Coloring Contest Winners</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/family-fun-flies-high-west%e2%80%88side/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/FlyHighFeature.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/FlyHighFeature.jpg?resize=652%2C406" alt="Family fun flies high on the West Side"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/family-fun-flies-high-west%e2%80%88side/">Family fun flies high on the West Side</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/from-trauma-to-travel/"><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TraumaFeature.jpg?resize=190%2C122" data-hidpi="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/03/TraumaFeature.jpg?resize=652%2C406" alt="From trauma to travel"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/from-trauma-to-travel/">From trauma to travel</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bunny-business-tale-souths-softest-rabbits/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thewestsidejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73f8682102" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://www.thewestsidejournal.com">
        <input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
        <button class="button" type="submit">SEARCH</button>
    </form>
</div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="http://www.facebook.com/the.west.side.journal"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/WestSideJournal"><i class="fa-icon-twitter "></i></a></li><li class="rss"><a href="http://www.thewestsidejournal.com/feed"><i class="fa-icon-rss "></i></a></li>		</ul>
	</div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Follow Us on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/The-West-Side-Journal-87213548175/&amp;width=300&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="4618" style="width:300px; height:250px; ">
					<a href="#" target=""><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/04/CouyonsApril2017.jpg?fit=238%2C238" alt="300 x 250 #2"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="margin-bottom:-14px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Loupfor-web2016-copy.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/NinoNew2.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Sarrco-for-Web.jpg?fit=250%2C138" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=24513130&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script><br />
<noscript><br />
<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=24513130&#038;Page=&#038;PluID=0&#038;Pos=1031987747" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=24513130&#038;Page=&#038;PluID=0&#038;Pos=1031987747" border=0 width=300 height=250></a><br />
</noscript></p>
<p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=24265679&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script><br />
<noscript><br />
<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=24265679&#038;Page=&#038;PluID=0&#038;Pos=1203952378" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=24265679&#038;Page=&#038;PluID=0&#038;Pos=1203952378" border=0 width=300 height=250></a><br />
</noscript></p>
</div>
		</div><div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Latest Tweets</span></h3></div>				<ul class="twiter-list">
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>23 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Lady Panthers beat long-time rival Parkview Baptist. <a target='_blank' href="https://t.co/fzUcwLrqm2" class="twitter-link">https://t.co/fzUcwLrqm2</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=979726204109512705" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=979726204109512705" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=979726204109512705" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>2 days ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Thirty-six included in this week's report: <a target='_blank' href="https://t.co/XkHAjpvBIM" class="twitter-link">https://t.co/XkHAjpvBIM</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=979484608680034306" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=979484608680034306" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=979484608680034306" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>2 days ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Pelicans claim double victory at John Williams Relays. <a target='_blank' href="https://t.co/bVfqAGvupr" class="twitter-link">https://t.co/bVfqAGvupr</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=979463278920429570" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=979463278920429570" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=979463278920429570" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>2 days ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					Lurry and McCormick will run-off for a seat on the 18th Judicial District Court on Saturday, April 28. <a target='_blank' href="https://t.co/ywib7RAWWZ" class="twitter-link">https://t.co/ywib7RAWWZ</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=979388134956953600" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=979388134956953600" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=979388134956953600" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>3 days ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					It's a tie! Pick up this week's edition of The West Side Journal to find out the winner's of the 2018 Easter Coloring Contest.				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=979015285326966785" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=979015285326966785" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=979015285326966785" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				
                            </ul>
	</div><div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Our Partner Sites</span></h3></div><div class="menu-our-links-container"><ul id="menu-our-links" class="menu"><li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://westbatonrougemuseum.org">West Baton Rouge Museum</a></li>
<li id="menu-item-4624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4624"><a href="http://www.wbrpl.com/">West Baton Rouge Parish Library</a></li>
<li id="menu-item-4571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4571"><a href="http://wbrcouncil.org">West Baton Rouge Parish goverment</a></li>
<li id="menu-item-4572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4572"><a href="http://portallen.org">City of Port Allen</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4620"><a href="http://bruslyla.org">Town of Brusly</a></li>
<li id="menu-item-4619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619"><a href="http://addisla.org">Town of Addis</a></li>
<li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="http://wbrschools.net">West Baton Rouge Parish Schools</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4631"><a href="http://www.westbatonrouge.net/">Convention &#038; Visitors Bureau</a></li>
<li id="menu-item-4630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4630"><a href="http://www.wbrclerk.org/">Clerk of Courts</a></li>
<li id="menu-item-4634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4634"><a href="http://www.wbrsheriff.org/">Sheriff&#8217;s Office</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4632"><a>Local Emergency Planning Committee</a></li>
<li id="menu-item-4633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4633"><a href="http://www.wbrassessor.org/">Assessor&#8217;s Office</a></li>
<li id="menu-item-4626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4626"><a href="http://www.portgbr.com/">Port of Baton Rouge</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.wbrchamber.org/">Chamber of Commerce</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4627"><a href="http://louisiana.gov/">Louisiana.gov</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4623"><a href="http://gov.louisiana.gov">Governor&#8217;s Office</a></li>
<li id="menu-item-4622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4622"><a href="https://www.facebook.com/groups/wethepeoplefortrafficsolutionsbr/">We the People for Traffic Solutions</a></li>
</ul></div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">The Westside Journal • 668 N Jefferson Ave, Port Allen, LA 70767 • 225-343-2540</p>
                    <ul id="menu-secondary-menu" class="footer_menu"><li id="menu-item-6309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6309"><a href="http://www.thewestsidejournal.com/">Home Page</a></li>
<li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6307"><a href="http://www.thewestsidejournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10662"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-14649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14649"><a href="http://www.thewestsidejournal.com/contact-us/commenting-guidelines/">Commenting Guidelines</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        	<div style="display:none">
	</div>
<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.thewestsidejournal.com?hugeit_custom_css=1&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/admin-bar.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thewestsidejournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thewestsidejournal.com\/wp-admin\/admin-ajax.php","nonce":"c6f1855b77","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thewestsidejournal.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'106841142',post:'16694',tz:'0',srv:'www.thewestsidejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '106841142', '16694' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.thewestsidejournal.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.thewestsidejournal.com%2Fbunny-business-tale-souths-softest-rabbits%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.thewestsidejournal.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		    </body>
</html>