<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Panthers claim Sugar Cane Classic -</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-13.jpg?fit=300%2C200"/>
<meta property="og:title" content="Panthers claim Sugar Cane Classic"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Jordan Arceneaux Sports@thewestsidejournal.com The Sugar Cane Classic trophy is heading back on the south end of highway 1 in West Baton Rouge Parish. The Brusly Panthers’ bruising rushing attack prop"/>
<meta property="og:url" content="http://www.thewestsidejournal.com/panthers-claim-sugar-cane-classic/"/>
<meta property="og:site_name" content=""/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thewestsidejournal.com/panthers-claim-sugar-cane-classic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Panthers claim Sugar Cane Classic -" />
<meta property="og:description" content="Jordan Arceneaux Sports@thewestsidejournal.com The Sugar Cane Classic trophy is heading back on the south end of highway 1 in West Baton Rouge Parish. The Brusly Panthers’ bruising rushing attack propelled the team to a 21-13 win over arch-rival, the Port Allen Pelicans Friday night at Guy Otwell Stadium. “This was something we talked about all &hellip;" />
<meta property="og:url" content="http://www.thewestsidejournal.com/panthers-claim-sugar-cane-classic/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-09-01T16:40:11+00:00" />
<meta property="article:modified_time" content="2018-09-01T17:32:35+00:00" />
<meta property="og:updated_time" content="2018-09-01T17:32:35+00:00" />
<meta property="og:image" content="http://www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-13.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jordan Arceneaux Sports@thewestsidejournal.com The Sugar Cane Classic trophy is heading back on the south end of highway 1 in West Baton Rouge Parish. The Brusly Panthers’ bruising rushing attack propelled the team to a 21-13 win over arch-rival, the Port Allen Pelicans Friday night at Guy Otwell Stadium. “This was something we talked about all [&hellip;]" />
<meta name="twitter:title" content="Panthers claim Sugar Cane Classic -" />
<meta name="twitter:image" content="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-13.jpg?fit=1620%2C1080" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thewestsidejournal.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thewestsidejournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thewestsidejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thewestsidejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Panthers claim Sugar Cane Classic Comments Feed" href="http://www.thewestsidejournal.com/panthers-claim-sugar-cane-classic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thewestsidejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thewestsidejournal.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.thewestsidejournal.com/wp-includes/css/admin-bar.min.css?ver=4.9.8' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/buddypress.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-571.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://www.thewestsidejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thewestsidejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thewestsidejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7eige-50Y' />
<link rel="alternate" type="application/json+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.thewestsidejournal.com/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}.layout-boxed:not(.layout-boxed-content) .boxed-wrap, .layout-boxed-content .boxed-content-wrapper{background-color:#ffffff;}{color:#000000;}.breaking-news .bn-title{background-color:#000000;}.breaking-news .bn-title:after{border-left-color:#000000;}body.rtl .breaking-news .bn-title:after{border-right-color:#000000;}.breaking-news .bn-title{color:#ffffff;}.breaking-news .search-form .button i{color:#ffffff;}{color:#000000;}.breaking-news .search-form .button{background-color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 141px;
height: 141px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="bp-legacy post-template-default single single-post postid-19280 single-format-standard admin-bar no-customize-support right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.7.4 vc_responsive no-js">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                            	    <div class="ns_wrap">
	    	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thewestsidejournal.com">
		                                                    <img src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                                                               <img class="mom_retina_logo" src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-nav" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-nav-1" class="device-menu"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/category/sports/" title="Sports"><span itemprop="title">Sports</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Panthers claim Sugar Cane Classic</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-19280 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-13.jpg?fit=1620%2C1080" alt="Panthers claim Sugar Cane Classic">
								<p class="wp-caption-text">Photo by Hannah Swarner </p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Panthers claim Sugar Cane Classic</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.thewestsidejournal.com/author/breanna/">Breanna</a></span></span><span class="date">Posted date: <time datetime="2018-09-01T16:40:11+00:00" itemprop="datePublished" class="updated">September 01, 2018</time></span><span class="categ">In: <a href="http://www.thewestsidejournal.com/category/sports/" title="View all posts in Sports">Sports</a></span><span class="w_comment"><a href="http://www.thewestsidejournal.com/panthers-claim-sugar-cane-classic/#respond">No Comments</a></span></div><div class="entry-content">
            <p>Jordan Arceneaux</p>
<p>Sports@thewestsidejournal.com</p>
<p>The Sugar Cane Classic trophy is heading back on the south end of highway 1 in West Baton Rouge Parish.</p>
<p><span id="more-19280"></span>The Brusly Panthers’ bruising rushing attack propelled the team to a 21-13 win over arch-rival, the Port Allen Pelicans Friday night at Guy Otwell Stadium.<br />
“This was something we talked about all offseason,” said Brusly head coach Hoff Schooler. “We shifted to a different style of play. A style where toughness would come into play on Friday night and responding to adversity would come in to play on Friday night. We challenged them all offseason. “Twenty-one to 13 in a rivalry game where they recovered an onside kick and we had penalties and red zone turnovers and our kids still never let up they just kept playing and playing. We wanted to make it a four-quarter game and let all of that conditioning stuff kick in.”<br />
Brusly faced adversity on its first drive of the game. On the second snap of the game, quarterback Nick Penell was hit by the Port Allen tandem of Justin Louis and Treveon Scott and the ball came loose.<br />
The Pelicans recovered the fumble on the Panther 27-yard line. Six plays later, Port Allen quarterback Jacoby Howard ran it in for a touchdown from 14 yards out to make the score 7-0 with 9:57 remaining in the first quarter.<br />
It didn’t take long for the Panthers two respond. Brusly executed a seven-play 45-yard drive capped by Tyler Tussey’s 3-yard plunge into the end zone. Nathan Landry’s extra point tied the score with 6:36 left in the opening quarter.<br />
The turnover bug struck Brusly later in the quarter as well. Facing a 1st-and-goal from the 7-yard line, the Panthers lost the football and it was recovered by the Pelicans.<br />
The teams went into halftime tied 7-7.</p>
<div id="attachment_19284" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg"><img class="wp-image-19284 size-large" src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=1024%2C683" alt="" srcset="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=300%2C200 300w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=768%2C512 768w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=90%2C60 90w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=180%2C120 180w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=95%2C64 95w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=250%2C167 250w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=550%2C367 550w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=800%2C533 800w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=270%2C180 270w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=450%2C300 450w, https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/09/Brusly-vs-port-Allen-04.jpg?resize=750%2C500 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><p class="wp-caption-text">A Brusly runner tries to weave through a host of Port Allen defenders during Friday night&#8217;s Sugar Cane Classic in Port Allen.</p></div>
<p>With the Panthers driving late in the third quarter, Tussey was stripped inside of the Pelican 15-yard line and Port Allen took possession.<br />
The momentum swing was short-lived as Port Allen fumbled one play later and handed the ball back to Brusly on the Port Allen 27-yard line.<br />
That turnover set up Penell’s 2-yard run four plays later, giving the Panthers a 14-7 advantage.<br />
Sydney Moore picked off Port Allen’s Jeremiah Dehon on the next drive, which set up a Penell 8-yard touchdown run 10 plays later to put Brusly ahead 21-7 with 6:55 left in the game.<br />
Howard connected on a 25-yard touchdown pass to Marcus Joseph with 3:19 remaining in the fourth quarter. Port Allen’s 2-point conversion try failed to cut the deficit to 21-13.<br />
The Pelicans recovered the onside kick and took over on the Panther 40, but the Brusly defense forced a turnover on downs to essentially end the game.<br />
Brusly rushed for 306 yards, led by Tussey’s 100 yards on 16 attempts and a score. Penell finished with 87 yards on 18 carries with two scores. Keandre Bynum added 74 yards on 12 attempts.<br />
“Our mindset coming in was just 31-22 (last year’s score),” the senior Tussey said. “We talked about that since the beginning of the summer. It was on our minds, we’re coming back with the trophy. Everybody’s mind was set and that’s just how it went.”<br />
Tussey said he believed the Panthers run game tired out the Pelicans in the second half where they rushed for 180 yards as a team.<br />
“ We worked all summer, nothing but hard conditioning,” Tussey said. “A few people quit here and there. We’re pushing each other. We out conditioned them. They were tired by the second half and we were all still good to go.”<br />
Edward Wilson led the Pelican rushing attack with 36 yards on five attempts. Howard added 26 yards on nine carries and he completed 3-of-6 passes for 32 yards and a touchdown.<br />
Freshman quarterback Jeremiah Dehon went 4-of-8 passing for 46 yards and two interceptions.<br />
Joseph was Port Allen’s leading receiver, hauling in five passes for 55 yards and a touchdown.<br />
Lekelvin Batiste chipped in with two catches for 22 yards.<br />
“It’s emotional,” Port Allen head coach Don Gibson said of the storied rivalry. “These kids and these coaches put so much into it. You want to win this game every year, but unfortunately, we came up a little short. These guys have a lot of fight, they have a lot of desire to keep plugging. When the things looked grim, they kept going and kept fighting, so we’re going to get there. That’s the thing that I’m looking forward to.<br />
“Those guys have a lot of fight and grit. We got fatigued,” Gibson continued. “They (Brusly) had the numbers on us. Their guys were playing one way, but we kept plugging and fighting and we had a chance at the end. That’s all you can ask for.”<br />
Both teams will be on the road next week with Port Allen facing the Plaquemine Green Devils and Brusly heading to Covington to take on the Northlake Christian Wolverines.</p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fi0.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2018%2F09%2FBrusly-vs-port-Allen-13.jpg%3Ffit%3D1024%252C683&p&#91;title&#93;=&p&#91;summary&#93;=Jordan Arceneaux Sports@thewestsidejournal.com The Sugar Cane Classic trophy is heading back on the south end of highway 1 in West Baton Rouge Parish. The Brusl', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Panthers claim Sugar Cane Classic&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F&title=Panthers claim Sugar Cane Classic&source=http%3A%2F%2Fwww.thewestsidejournal.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fi0.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2018%2F09%2FBrusly-vs-port-Allen-13.jpg%3Ffit%3D1024%252C683&amp;
url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F&amp;
is_video=false&amp;description=Panthers claim Sugar Cane Classic"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thewestsidejournal.com/pelicans-win-sugar-cane-classic-pre-game-challenge-hope-success-tonight/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pre-game-challenge-10.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pre-game-challenge-10.jpg?resize=180%2C120" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thewestsidejournal.com/pelicans-win-sugar-cane-classic-pre-game-challenge-hope-success-tonight/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thewestsidejournal.com/pelicans-win-sugar-cane-classic-pre-game-challenge-hope-success-tonight/">Pelicans win Sugar Cane Classic Pre-game Challenge, hope for same success tonight</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About admin</h2>
            <div class="base-box single-box about-the-author box_bg">
                <div class="author_avatar"></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.thewestsidejournal.com/author/breanna/">Breanna</a></span>  </span></h3>
        <p>
			</p>
		<div class="author_topics">
                <a rel=author href="http://www.thewestsidejournal.com/author/breanna/">View all posts by Breanna &raquo;</a>    
        </div>
	                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://www.thewestsidejournal.com/author/breanna/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.thewestsidejournal.com/pelicans-win-sugar-cane-classic-pre-game-challenge-hope-success-tonight/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pre-game-challenge-10.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pre-game-challenge-10.jpg?resize=652%2C406" alt="Pelicans win Sugar Cane Classic Pre-game Challenge, hope for same success tonight"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/pelicans-win-sugar-cane-classic-pre-game-challenge-hope-success-tonight/">Pelicans win Sugar Cane Classic Pre-game Challenge, hope for same success tonight</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/gibson-impressed-team-effort-jamboree-vs-%e2%80%88livonia/"><img src="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pah-vs-LivoniaFeature.jpg?resize=190%2C122" data-hidpi="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/Pah-vs-LivoniaFeature.jpg?resize=652%2C406" alt="Gibson impressed with team effort in jamboree vs. Livonia"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/gibson-impressed-team-effort-jamboree-vs-%e2%80%88livonia/">Gibson impressed with team effort in jamboree vs. Livonia</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/big-plays-potent-attacks-help-plaquemine-take-panthers/"><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/BHS-Jamboree.jpg?resize=190%2C122" data-hidpi="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/08/BHS-Jamboree.jpg?resize=652%2C406" alt="Big plays and potent attacks help Plaquemine take down the Panthers"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/big-plays-potent-attacks-help-plaquemine-take-panthers/">Big plays and potent attacks help Plaquemine take down the Panthers</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/getting-ready-rivalry-sugar-cane-classic-pre-game-challenge/"><img src="http://www.thewestsidejournal.com/wp-content/uploads/2018/08/Sugarcane-Classic-Pregame-Challenge-pdf.jpg" data-hidpi="http://www.thewestsidejournal.com/wp-content/uploads/2018/08/Sugarcane-Classic-Pregame-Challenge-pdf.jpg" alt="Getting ready for the rivalry: Sugar Cane Classic Pre Game Challenge"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/getting-ready-rivalry-sugar-cane-classic-pre-game-challenge/">Getting ready for the rivalry: Sugar Cane Classic Pre Game Challenge</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/panthers-claim-sugar-cane-classic/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thewestsidejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45547c9e47" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://www.thewestsidejournal.com">
        <input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
        <button class="button" type="submit">SEARCH</button>
    </form>
</div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="http://www.facebook.com/the.west.side.journal"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/WestSideJournal"><i class="fa-icon-twitter "></i></a></li><li class="rss"><a href="http://www.thewestsidejournal.com/feed"><i class="fa-icon-rss "></i></a></li>		</ul>
	</div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Follow Us on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/The-West-Side-Journal-87213548175/&amp;width=300&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="4618" style="width:300px; height:250px; ">
					<a href="#" target=""><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/04/CouyonsApril2017.jpg?fit=238%2C238" alt="300 x 250 #2"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="margin-bottom:-14px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Loupfor-web2016-copy.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/NinoNew2.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Sarrco-for-Web.jpg?fit=250%2C138" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=24513130&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script><br />
<noscript><br />
<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=24513130&#038;Page=&#038;PluID=0&#038;Pos=1031987747" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=24513130&#038;Page=&#038;PluID=0&#038;Pos=1031987747" border=0 width=300 height=250></a><br />
</noscript></p>
<p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=24265679&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script><br />
<noscript><br />
<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=24265679&#038;Page=&#038;PluID=0&#038;Pos=1203952378" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=24265679&#038;Page=&#038;PluID=0&#038;Pos=1203952378" border=0 width=300 height=250></a><br />
</noscript></p>
</div>
		</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="18404" style="width:300px; height:250px; ">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2018/07/McLayne-Ad.jpg?fit=300%2C250" alt="MacTruck"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_twitter_timeline"><div class="widget-head"><h3 class="widget-title"><span>Follow us on Twitter</span></h3></div><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/westsidejournal">My Tweets</a></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">The Westside Journal • 668 N Jefferson Ave, Port Allen, LA 70767 • 225-343-2540</p>
                    <ul id="menu-secondary-menu" class="footer_menu"><li id="menu-item-6309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6309"><a href="http://www.thewestsidejournal.com/">Home Page</a></li>
<li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6307"><a href="http://www.thewestsidejournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10662"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-14649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14649"><a href="http://www.thewestsidejournal.com/contact-us/commenting-guidelines/">Commenting Guidelines</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        <script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>	<div style="display:none">
	</div>
<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.thewestsidejournal.com?hugeit_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/admin-bar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thewestsidejournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thewestsidejournal.com\/wp-admin\/admin-ajax.php","nonce":"47d56a86d5","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thewestsidejournal.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'106841142',post:'19280',tz:'0',srv:'www.thewestsidejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '106841142', '19280' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.thewestsidejournal.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpanthers-claim-sugar-cane-classic%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.thewestsidejournal.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		    </body>
</html>