<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Petition of damages filed against West Baton Rouge Credit -</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php">
<meta property="og:image" content="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/WBRCreditFeature.jpg?fit=300%2C200"/>
<meta property="og:title" content="Petition of damages filed against West Baton Rouge Credit"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Staff Report editor@thewestsidejournal.com Photo by Quinn Welsch/The West Side Journal More than two dozen creditors from West Baton Rouge Credit have filed a petition for damages as of March 23. The"/>
<meta property="og:url" content="http://www.thewestsidejournal.com/petition-damages-filed-west-baton-rouge-credit/"/>
<meta property="og:site_name" content=""/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thewestsidejournal.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thewestsidejournal.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thewestsidejournal.com/petition-damages-filed-west-baton-rouge-credit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Petition of damages filed against West Baton Rouge Credit -" />
<meta property="og:description" content="Staff Report editor@thewestsidejournal.com Photo by Quinn Welsch/The West Side Journal More than two dozen creditors from West Baton Rouge Credit have filed a petition for damages as of March 23. The petition comes shortly after the West Baton Rouge lending company’s owner, Todd Cutrer, filed for a chapter 11 bankruptcy. The petition refers to the &hellip;" />
<meta property="og:url" content="http://www.thewestsidejournal.com/petition-damages-filed-west-baton-rouge-credit/" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-03-30T01:30:35+00:00" />
<meta property="og:image" content="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/WBRCreditFeature.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Staff Report editor@thewestsidejournal.com Photo by Quinn Welsch/The West Side Journal More than two dozen creditors from West Baton Rouge Credit have filed a petition for damages as of March 23. The petition comes shortly after the West Baton Rouge lending company’s owner, Todd Cutrer, filed for a chapter 11 bankruptcy. The petition refers to the [&hellip;]" />
<meta name="twitter:title" content="Petition of damages filed against West Baton Rouge Credit -" />
<meta name="twitter:image" content="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/WBRCreditFeature.jpg?fit=864%2C576" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thewestsidejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thewestsidejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Petition of damages filed against West Baton Rouge Credit Comments Feed" href="http://www.thewestsidejournal.com/petition-damages-filed-west-baton-rouge-credit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thewestsidejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thewestsidejournal.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.thewestsidejournal.com/wp-includes/css/admin-bar.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/buddypress.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.53' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/css/media.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.thewestsidejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thewestsidejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thewestsidejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7eige-2U0' />
<link rel="alternate" type="application/json+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thewestsidejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.thewestsidejournal.com/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thewestsidejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/cropped-Flag3-1-1.png?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}.layout-boxed:not(.layout-boxed-content) .boxed-wrap, .layout-boxed-content .boxed-content-wrapper{background-color:#ffffff;}{color:#000000;}.breaking-news .bn-title{background-color:#000000;}.breaking-news .bn-title:after{border-left-color:#000000;}body.rtl .breaking-news .bn-title:after{border-right-color:#000000;}.breaking-news .bn-title{color:#ffffff;}.breaking-news .search-form .button i{color:#ffffff;}{color:#000000;}.breaking-news .search-form .button{background-color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 141px;
height: 141px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-11160 single-format-standard admin-bar no-customize-support right-sidebar singular layout-boxed fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.7.4 vc_responsive no-js">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                            	    <div class="ns_wrap">
	    	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thewestsidejournal.com">
		                                                    <img src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                                                               <img class="mom_retina_logo" src="http://www.thewestsidejournal.com/wp-content/uploads/2016/04/Flag-4.20.16-1-1.png" alt="" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-nav" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-nav-1" class="device-menu"><li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thewestsidejournal.com/"><i class="icon_only momizat-icon-home2"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thewestsidejournal.com/category/news/local/">Local</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/sports/">Sports</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/entertainment/">Lifestyle</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/events/">Events</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/legals/">Bids &#038; Notices</a></li>
<li id="menu-item-10665" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/category/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thewestsidejournal.com/category/news/local/" title="Local"><span itemprop="title">Local</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Petition of damages filed against West Baton Rouge Credit</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-11160 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/WBRCreditFeature.jpg?fit=864%2C576" alt="Petition of damages filed against West Baton Rouge Credit">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Petition of damages filed against West Baton Rouge Credit</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.thewestsidejournal.com/author/cole/">Cole Williams</a></span></span><span class="date">Posted date: <time datetime="2017-03-30T01:30:35+00:00" itemprop="datePublished" class="updated">March 30, 2017</time></span><span class="categ">In: <a href="http://www.thewestsidejournal.com/category/news/local/" title="View all posts in Local">Local</a>, <a href="http://www.thewestsidejournal.com/category/news/" title="View all posts in News">News</a></span><span class="w_comment"><a href="http://www.thewestsidejournal.com/petition-damages-filed-west-baton-rouge-credit/#respond">No Comments</a></span></div><div class="entry-content">
            <p><strong>Staff Report</strong><br />
<strong><a href="mailto:editor@thewestsidejournal.com">editor@thewestsidejournal.com</a></strong></p>
<p>Photo by Quinn Welsch/The West Side Journal</p>
<p>More than two dozen creditors from West Baton Rouge Credit have filed a petition for damages as of March 23.<span id="more-11160"></span></p>
<p>The petition comes shortly after the West Baton Rouge lending company’s owner, Todd Cutrer, filed for a chapter 11 bankruptcy.</p>
<p>The petition refers to the company’s practices as a “ponzi scheme” and accuses Cutrer of “fraudulent conduct,” “continuing conspiracy to defund,” “intentional and innominate torts and unfair and fraudulent trade practices” in violation of state law.</p>
<p>The petition alleged that Cutrer and his wife Carolyn Cutrer used a business partnership to hide unlawful proceeds from West Baton Rouge Credit. The Patori Partnership is listed as a defendant among, Carolyn Cutrer, Brandy Rivers Cutrer and Jason Cutrer.</p>
<p>“[West Baton Rouge Credit] was used by Todd and Carolyn Cutrer as a front for a ‘pyramid’ or ‘Ponzi’ or ‘Madoff’ type of scheme to defraud plaintiffs and numerous others out of millions of dollars, until discovery on or about Feb. 7, 2017,” the petition alleged.</p>
<p>The company owes almost $6 million in unsecured claims to its top 20 largest creditors, according to documents filed with the Bankruptcy Court for the Middle District of Louisiana.</p>
<p>Cutrer submit the filing on Feb. 21.</p>
<p>The company listed 85 creditors in the filing.</p>
<p>According to the petition, Cutrer and his wife sold investments to the plaintiffs throughout Louisiana (and in Georgia) using promissory certificates ensuring repayment.</p>
<p>The company promised to pay 10 percent monthly interest per year until the end of their term and to pay back the full balance of the investment to the investors, the petition stated.</p>
<p>The plaintiffs were paid interest rates late and sometimes in reduced amounts, in breach of the certificate promises, the petition alleged.</p>
<p>The husband and wife duo did not provide material disclosures and documents, but did make “oral misrepresentations” to the plaintiffs that their investments would be used to fund the lending company’s “lucrative business of issuing small consumer loans” less than $1,000 at interest rates up to 36 percent, the petition stated. It goes on to say that those loans were pitched to local individuals with poor credit to finance the couple’s purchase of household items and appliances.</p>
<p>“[West Baton Rouge Credit] was insolvent from the beginning of the scheme and its obligations to plaintiffs and other investors always exceeded the total assets carried on the books… as Todd and Carolyn Cutrer fraudulently misused monies invested by plaintiffs and other investors to fund a lavish personal lifestyle.”</p>
<p>All of the promissory notes by the plaintiffs, some dating to the ‘90s, are listed in the petition as “past due, owing and in default.”</p>
<p>The plaintiffs are asking for compensation for their damages and additional compensation for attorney fees.</p>
<p>The Cutrers nor their attorney were available for comment.</p>
<p>A Chapter 11 bankruptcy allows a company to restructure its finances and does not necessarily mean permanent closure. A Chapter 11 provides that a company may find a way to possible pay off those it owes money to.</p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fi2.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2016%2F04%2FWBRCreditFeature.jpg%3Ffit%3D864%252C576&p&#91;title&#93;=&p&#91;summary&#93;=Staff Report editor@thewestsidejournal.com Photo by Quinn Welsch/The West Side Journal More than two dozen creditors from West Baton Rouge Credit have filed a p', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Petition of damages filed against West Baton Rouge Credit&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F&title=Petition of damages filed against West Baton Rouge Credit&source=http%3A%2F%2Fwww.thewestsidejournal.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fi2.wp.com%2Fwww.thewestsidejournal.com%2Fwp-content%2Fuploads%2F2016%2F04%2FWBRCreditFeature.jpg%3Ffit%3D864%252C576&amp;
url=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F&amp;
is_video=false&amp;description=Petition of damages filed against West Baton Rouge Credit"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thewestsidejournal.com/limited-options-unsightly-dumpster-alley/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/DumpsterFeature.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/DumpsterFeature.jpg?resize=180%2C120" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thewestsidejournal.com/limited-options-unsightly-dumpster-alley/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thewestsidejournal.com/limited-options-unsightly-dumpster-alley/">Limited options for unsightly ‘Dumpster Alley’</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.thewestsidejournal.com/character%e2%80%88papd%e2%80%88looks-improve-officer-attitudes/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/PastorPolice-Feature.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/PastorPolice-Feature.jpg?resize=180%2C120" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thewestsidejournal.com/character%e2%80%88papd%e2%80%88looks-improve-officer-attitudes/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.thewestsidejournal.com/character%e2%80%88papd%e2%80%88looks-improve-officer-attitudes/">In character: PAPD looks to improve officer attitudes</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About admin</h2>
            <div class="base-box single-box about-the-author box_bg">
                <div class="author_avatar"></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.thewestsidejournal.com/author/cole/">Cole Williams</a></span>  </span></h3>
        <p>
			</p>
		<div class="author_topics">
                <a rel=author href="http://www.thewestsidejournal.com/author/cole/">View all posts by Cole Williams &raquo;</a>    
        </div>
	                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://www.thewestsidejournal.com/author/cole/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.thewestsidejournal.com/dotd-posts-load-limit-trucks-crossing-intracoastal-bridge/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/04/Intracoastal-detour.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/04/Intracoastal-detour.jpg?resize=652%2C406" alt="DOTD posts load limit for trucks crossing Intracoastal bridge"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/dotd-posts-load-limit-trucks-crossing-intracoastal-bridge/">DOTD posts load limit for trucks crossing Intracoastal bridge</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/west-baton-rouge-sugarcane-farmer-addresses-national-farm-bill-summit-d-c/"><img src="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/03/image009.jpg?resize=190%2C122" data-hidpi="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/03/image009.jpg?resize=624%2C406" alt="West Baton Rouge sugarcane farmer addresses National Farm Bill Summit in D.C."></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/west-baton-rouge-sugarcane-farmer-addresses-national-farm-bill-summit-d-c/">West Baton Rouge sugarcane farmer addresses National Farm Bill Summit in D.C.</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/character%e2%80%88papd%e2%80%88looks-improve-officer-attitudes/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/PastorPolice-Feature.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/PastorPolice-Feature.jpg?resize=652%2C406" alt="In character: PAPD looks to improve officer attitudes"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/character%e2%80%88papd%e2%80%88looks-improve-officer-attitudes/">In character: PAPD looks to improve officer attitudes</a></h4>
                </li>

	       <li>
			                        <a href="http://www.thewestsidejournal.com/limited-options-unsightly-dumpster-alley/"><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/DumpsterFeature.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/04/DumpsterFeature.jpg?resize=652%2C406" alt="Limited options for unsightly ‘Dumpster Alley’"></a>
			                        <h4><a itemprop="name" href="http://www.thewestsidejournal.com/limited-options-unsightly-dumpster-alley/">Limited options for unsightly ‘Dumpster Alley’</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/petition-damages-filed-west-baton-rouge-credit/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thewestsidejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="737afedeb0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://www.thewestsidejournal.com">
        <input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
        <button class="button" type="submit">SEARCH</button>
    </form>
</div>
</div><div class="widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="http://www.facebook.com/the.west.side.journal"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/WestSideJournal"><i class="fa-icon-twitter "></i></a></li><li class="rss"><a href="http://www.thewestsidejournal.com/feed"><i class="fa-icon-rss "></i></a></li>		</ul>
	</div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Follow Us on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/The-West-Side-Journal-87213548175/&amp;width=300&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:600px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="4618" style="width:300px; height:250px; ">
					<a href="#" target=""><img src="https://i2.wp.com/www.thewestsidejournal.com/wp-content/uploads/2016/01/Couyons-Web-2016.jpg?fit=238%2C238" alt="300 x 250 #2"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		<div class="mom-ads-wrap">
	<div class="mom-ads " style="margin-bottom:-14px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Loupfor-web2016-copy.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="http://www.thewestsidejournal.com/11109-2/" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2017/03/Guidroz-WebBorder.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/NinoMay2015-copy.jpg?fit=238%2C238" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="3361" style="width:300px; height:250px; margin-bottom:14px;">
					<a href="#" target=""><img src="https://i0.wp.com/www.thewestsidejournal.com/wp-content/uploads/2015/01/Sarrco-for-Web.jpg?fit=250%2C138" alt="300&#215;250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-twitter"><div class="widget-head"><h3 class="widget-title"><span>Latest Tweets</span></h3></div>				<ul class="twiter-list">
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>20 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					RT <a target='_blank' href="http://twitter.com/coach4gib" class="twitter-user">@coach4gib</a>: 2017 Port Allen Football Schedule.. Pelican Pride.. Come Out and Support!! <a target='_blank' href="http://twitter.com/PortAllenPels" class="twitter-user">@PortAllenPels</a> <a target='_blank' href="https://t.co/1WsjcmBBS7" class="twitter-link">https://t.co/1WsjcmBBS7</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=847963906064744448" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=847963906064744448" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=847963906064744448" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>20 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					.<a target='_blank' href="http://twitter.com/wbrpanthers" class="twitter-user">@wbrpanthers</a> softball team defeats St. Joseph's, takes first district win against West Feliciana. <a target='_blank' href="https://t.co/crPYCgaEe8" class="twitter-link">https://t.co/crPYCgaEe8</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=847961889191677954" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=847961889191677954" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=847961889191677954" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>21 hours ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					.<a target='_blank' href="http://twitter.com/PortAllenPels" class="twitter-user">@PortAllenPels</a> alumni and Houston Texan returns to his alma mater for third football camp. <a target='_blank' href="https://t.co/PggPINoluT" class="twitter-link">https://t.co/PggPINoluT</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=847946782256574465" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=847946782256574465" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=847946782256574465" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>1 day ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					West Baton Rouge Parish Library announces annual spring art show.  <a target='_blank' href="https://t.co/Y2lvZjcDJI" class="twitter-link">https://t.co/Y2lvZjcDJI</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=847871372013568000" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=847871372013568000" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=847871372013568000" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				                                <li class="twiter-list-item">
					<div class="tl-head">
                                   <a target="_blank" href="https://twitter.com/WestSideJournal"><img src="http://pbs.twimg.com/profile_images/738088873281130496/jxRLD1uu_normal.jpg" width="48" height="48" alt="Westsidejournal_avatar"></a>
                                   <span class="twitter-user-name"><a target="_blank" href="https://twitter.com/WestSideJournal">@WestSideJournal</a><time>1 day ago</time>
</span>
                                   <a class="twiter-follow" href="https://twitter.com/intent/follow?screen_name=WestSideJournal" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Follow</a>
					</div> <!--head-->
                                   <div class="twiter-tweet">
					.<a target='_blank' href="http://twitter.com/wbrpanthers" class="twitter-user">@wbrpanthers</a> hold 12th annual blood drive at Brusly High School.  <a target='_blank' href="https://t.co/mfyxwvkAS6" class="twitter-link">https://t.co/mfyxwvkAS6</a>				   </div>
                                   <ul class="twiter-buttons">
                                        <li class="replay"><a href="https://twitter.com/intent/tweet?in_reply_to=847863703718559744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Replay</a></li>
                                        <li class="retweet"><a href="https://twitter.com/intent/retweet?tweet_id=847863703718559744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Retweet</a></li>
                                        <li class="favorite"><a href="https://twitter.com/intent/favorite?tweet_id=847863703718559744" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false">Favorite</a></li>
                                   </ul>
                                </li>
				
                            </ul>
	</div><div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Our Partner Sites</span></h3></div><div class="menu-our-links-container"><ul id="menu-our-links" class="menu"><li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://westbatonrougemuseum.org">West Baton Rouge Museum</a></li>
<li id="menu-item-4624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4624"><a href="http://www.wbrpl.com/">West Baton Rouge Parish Library</a></li>
<li id="menu-item-4571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4571"><a href="http://wbrcouncil.org">West Baton Rouge Parish goverment</a></li>
<li id="menu-item-4572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4572"><a href="http://portallen.org">City of Port Allen</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4620"><a href="http://bruslyla.org">Town of Brusly</a></li>
<li id="menu-item-4619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619"><a href="http://addisla.org">Town of Addis</a></li>
<li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="http://wbrschools.net">West Baton Rouge Parish Schools</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4631"><a href="http://www.westbatonrouge.net/">Convention &#038; Visitors Bureau</a></li>
<li id="menu-item-4630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4630"><a href="http://www.wbrclerk.org/">Clerk of Courts</a></li>
<li id="menu-item-4634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4634"><a href="http://www.wbrsheriff.org/">Sheriff&#8217;s Office</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4632"><a>Local Emergency Planning Committee</a></li>
<li id="menu-item-4633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4633"><a href="http://www.wbrassessor.org/">Assessor&#8217;s Office</a></li>
<li id="menu-item-4626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4626"><a href="http://www.portgbr.com/">Port of Baton Rouge</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.wbrchamber.org/">Chamber of Commerce</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4627"><a href="http://louisiana.gov/">Louisiana.gov</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4623"><a href="http://gov.louisiana.gov">Governor&#8217;s Office</a></li>
<li id="menu-item-4622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4622"><a href="https://www.facebook.com/groups/wethepeoplefortrafficsolutionsbr/">We the People for Traffic Solutions</a></li>
</ul></div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">The Westside Journal • 668 N Jefferson Ave, Port Allen, LA 70767 • 225-343-2540</p>
                    <ul id="menu-secondary-menu" class="footer_menu"><li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6307"><a href="http://www.thewestsidejournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10662"><a href="http://www.thewestsidejournal.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-6308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6308"><a href="http://www.thewestsidejournal.com/?page_id=4359">Advertiser rates</a></li>
<li id="menu-item-6309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6309"><a href="http://www.thewestsidejournal.com/">Home Page</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/admin-bar.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thewestsidejournal.com\/wp-admin\/admin-ajax.php","nonce":"ac6f69c28f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thewestsidejournal.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thewestsidejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'106841142',post:'11160',tz:'0',srv:'www.thewestsidejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '106841142', '11160' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.thewestsidejournal.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.thewestsidejournal.com%2Fpetition-damages-filed-west-baton-rouge-credit%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.thewestsidejournal.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		    </body>
</html>