
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewestsidejournal.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="The April 21st, 2021 River City Jazz Masters Concert featuring world renowned artist, Poncho Sanchez has been cancelled due to unforseen circumstances. Tickets purchased through Manship Theatre will be refunded." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=882%2C630" />
<meta property="og:image:width" content="882" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2021 River City Jazz Masters Concert canceled" />
<meta property="og:description" content="The April 21st, 2021 River City Jazz Masters Concert featuring world renowned artist, Poncho Sanchez has been cancelled due to unforseen circumstances. Tickets purchased through Manship Theatre will be refunded." />
<meta property="og:site_name" content="The West Side Journal" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/LAwestsidejournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WestSideJournal" />
<meta name="twitter:image:alt" content="Poncho Sanchez by Estevan Oriol - Color.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"116f713e-9e08-11eb-80ca-f783d71a9118","app":"editorial"},"google":{"ua":"UA-115293170-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/impressions.js?_dc=1618513539"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/traffic.js?_dc=1618464940"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/settings.js?_dc=1537979648"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1617651702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1617651702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1616699236"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"633498"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2021 River City Jazz Masters Concert canceled | Lifestyle | thewestsidejournal.com</title>
            
    <style>body { background-color: #eaeaea; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #23282d; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewestsidejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/3d23d0ba-172c-11e8-b36b-a3f6d524bb56.jpg?crop=61%2C61%2C0%2C7&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2021 River City Jazz Masters Concert canceled | Lifestyle | thewestsidejournal.com" href="http://www.thewestsidejournal.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-633566-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


<script data-ad-client="ca-pub-3131473851753535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-116f713e-9e08-11eb-80ca-f783d71a9118  section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewestsidejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=116f713e-9e08-11eb-80ca-f783d71a9118&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-115293170-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewestsidejournal.com",
  secureDomain: "thewestsidejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thewestsidejournal.com/tncms/admin/editorial-asset/?edit=116f713e-9e08-11eb-80ca-f783d71a9118"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-633567" class="tncms-block hidden-md hidden-lg"><section id="block-633567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633567" aria-labelledby="site-search-button-633567" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-633567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633567').submit();
        return false;
    });

    $('#site-search-633567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-633571" class="tncms-block hidden-md hidden-lg"><div id="user-controls-633571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633571"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columns"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_notices"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/submit_content/"  class="nav-link tnt-section-submit-content">Submit Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-633570" class="tncms-block"><div id="user-controls-633570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633570"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-633518" class="tncms-block"><section id="block-633518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="416"
                height="101"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-633572" class="tncms-block pull-right"><div id="weather-633572" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70767"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-633572 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Port Allen, LA
                                
                                 <small>(70767)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. High around 75F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional rain late. Thunder possible. Low 61F. Winds NE at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 15, 2021 @ 2:04 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70767"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633568" class="tncms-block pull-left"><div class="follow-links-633568 pull-right">
    
    <section id="block-633568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-633566" class="tncms-block new-search"><section id="block-633566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633566" aria-labelledby="site-search-button-633566" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-633566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633566').submit();
        return false;
    });

    $('#site-search-633566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-633563" class="tncms-block"><section id="block-633563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="416"
                height="101"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/columns"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meetings"  href="/lifestyle/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="/legal_notices"  tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/submit_content/"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633460" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" class="carousel-inner"><div  class="item photo-49a63ec0-9e08-11eb-ae16-5b82f13f5290">
                            <div class="item-container">
				                <div data-track-object='{"title":"2021 River City Jazz Masters Concert canceled","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1200%2C858"
                    
                    alt="Poncho Sanchez by Estevan Oriol - Color.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1703"
                    height="1217"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1200%2C858" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" data-target=".caption-inner-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal collapse in"><div class="caption-text"><p>Poncho Sanchez </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">by Estevan Oriol</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fponcho-sanchez-by-estevan-oriol---color-jpg%2Fimage_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/poncho-sanchez-by-estevan-oriol---color-jpg/image_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Poncho%20Sanchez%20by%20Estevan%20Oriol%20-%20Color.jpg&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fponcho-sanchez-by-estevan-oriol---color-jpg%2Fimage_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/poncho-sanchez-by-estevan-oriol---color-jpg/image_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/poncho-sanchez-by-estevan-oriol---color-jpg/image_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/poncho-sanchez-by-estevan-oriol---color-jpg/image_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/49a63ec0-9e08-11eb-ae16-5b82f13f5290" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Poncho%20Sanchez%20by%20Estevan%20Oriol%20-%20Color.jpg&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fponcho-sanchez-by-estevan-oriol---color-jpg%2Fimage_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/poncho-sanchez-by-estevan-oriol---color-jpg/image_49a63ec0-9e08-11eb-ae16-5b82f13f5290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49a63ec0-9e08-11eb-ae16-5b82f13f5290"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49a63ec0-9e08-11eb-ae16-5b82f13f5290-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49a63ec0-9e08-11eb-ae16-5b82f13f5290" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49a63ec0-9e08-11eb-ae16-5b82f13f5290" class="save-list-49a63ec0-9e08-11eb-ae16-5b82f13f5290-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49a63ec0-9e08-11eb-ae16-5b82f13f5290" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3c5174d8-9e08-11eb-9df1-5b551dcb33b4">
                            <div class="item-container">
				                <div data-track-object='{"title":"2021 River City Jazz Masters Concert canceled","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1200%2C800"
                    
                    alt="Delfeayo Marsalis hiRES.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" data-target=".caption-inner-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal collapse in"><div class="caption-text"><p>Delfeayo Marsalis </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Zack Smith Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fdelfeayo-marsalis-hires-jpg%2Fimage_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/delfeayo-marsalis-hires-jpg/image_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delfeayo%20Marsalis%20hiRES.jpg&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fdelfeayo-marsalis-hires-jpg%2Fimage_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/delfeayo-marsalis-hires-jpg/image_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/delfeayo-marsalis-hires-jpg/image_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/delfeayo-marsalis-hires-jpg/image_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/3c5174d8-9e08-11eb-9df1-5b551dcb33b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Delfeayo%20Marsalis%20hiRES.jpg&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fdelfeayo-marsalis-hires-jpg%2Fimage_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/delfeayo-marsalis-hires-jpg/image_3c5174d8-9e08-11eb-9df1-5b551dcb33b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c5174d8-9e08-11eb-9df1-5b551dcb33b4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c5174d8-9e08-11eb-9df1-5b551dcb33b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c5174d8-9e08-11eb-9df1-5b551dcb33b4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c5174d8-9e08-11eb-9df1-5b551dcb33b4" class="save-list-3c5174d8-9e08-11eb-9df1-5b551dcb33b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c5174d8-9e08-11eb-9df1-5b551dcb33b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-116f713e-9e08-11eb-80ca-f783d71a9118" class="asset article-default"  data-url="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="  The April 21st, 2021 River City Jazz Masters Concert featuring world renowned artist, Poncho Sanchez has been cancelled due to unforseen circumstances. Tickets purchased through Manship Theatre will be refunded.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=882%2C630">
            <meta itemprop="width" content="882">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewestsidejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewestsidejournal.com\/tncms\/search\/mlt\/?origin=116f713e-9e08-11eb-80ca-f783d71a9118&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-116f713e-9e08-11eb-80ca-f783d71a9118" class="asset-paging">
                <div id="paging-prev-116f713e-9e08-11eb-80ca-f783d71a9118" class="paging-link prev offset"></div>
                <div id="paging-next-116f713e-9e08-11eb-80ca-f783d71a9118" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2021 River City Jazz Masters Concert canceled
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-15T11:31:00-05:00" class="tnt-date asset-date text-muted">
            Apr 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-15T11:31:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-15T11:31:00-05:00">
    <meta itemprop="datePublished" content="2021-04-15T11:31:00-05:00">
    <meta itemprop="dateModified" content="2021-04-15T11:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20River%20City%20Jazz%20Masters%20Concert%20canceled&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/116f713e-9e08-11eb-80ca-f783d71a9118" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%202021%20River%20City%20Jazz%20Masters%20Concert%20canceled&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-49a63ec0-9e08-11eb-ae16-5b82f13f5290" 
                    data-instance="#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" 
                    data-target="#photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-49a63ec0-9e08-11eb-ae16-5b82f13f5290" 
                    data-instance="#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" 
                    data-target="#photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1200%2C858">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1200%2C858">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1035%2C740 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1200%2C858 1200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1333%2C953 1333w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1476%2C1055 1476w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/9a/49a63ec0-9e08-11eb-ae16-5b82f13f5290/60786acfc05ea.image.jpg?resize=1703%2C1217 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1703"
                    height="1217"
                    alt="Poncho Sanchez by Estevan Oriol - Color.jpg"
                    class="img-responsive full tnt-restrict-img-49a63ec0-9e08-11eb-ae16-5b82f13f5290 default" />
            </div><style>
                .tnt-restrict-img-49a63ec0-9e08-11eb-ae16-5b82f13f5290 {
                    max-width: 1703px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Poncho Sanchez </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">by Estevan Oriol</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="116f713e-9e08-11eb-80ca-f783d71a9118">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20River%20City%20Jazz%20Masters%20Concert%20canceled&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/116f713e-9e08-11eb-80ca-f783d71a9118" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%202021%20River%20City%20Jazz%20Masters%20Concert%20canceled&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-116f713e-9e08-11eb-80ca-f783d71a9118-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="116f713e-9e08-11eb-80ca-f783d71a9118" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="116f713e-9e08-11eb-80ca-f783d71a9118" class="save-list-116f713e-9e08-11eb-80ca-f783d71a9118-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="116f713e-9e08-11eb-80ca-f783d71a9118" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="x_MsoNoSpacing"><span lang="EN" xml:lang="EN"><span class="x_Apple-converted-space"> </span><span> </span>The April 21<sup>st</sup>, 2021 River City Jazz Masters Concert featuring world renowned artist, Poncho Sanchez has been cancelled due to unforseen circumstances. Tickets purchased through Manship Theatre will be refunded.<span class="x_Apple-converted-space"> </span> </span></p><p class="x_MsoNoSpacing"><span lang="EN" xml:lang="EN"> </span></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3c5174d8-9e08-11eb-9df1-5b551dcb33b4" 
                    data-instance="#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" 
                    data-target="#photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3c5174d8-9e08-11eb-9df1-5b551dcb33b4" 
                    data-instance="#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal" 
                    data-target="#photo-carousel-116f713e-9e08-11eb-80ca-f783d71a9118">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delfeayo Marsalis hiRES.jpg"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/c5/3c5174d8-9e08-11eb-9df1-5b551dcb33b4/60786ab96078b.image.jpg?resize=1763%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Delfeayo Marsalis </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Zack Smith Photography</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="x_MsoNormal"><span lang="EN" xml:lang="EN">The next show on May 13<sup>th</sup><span class="x_Apple-converted-space"> </span>will feature Delfeayo Marsalis and the Uptown Jazz Orchestra. Preceding the May 13<sup>th</sup><span class="x_Apple-converted-space"> </span>concert, the annual Hall of Distinction award will be presented to Herman Jackson.<span class="x_Apple-converted-space"> </span></span><span>Essential Federal Credit Union is generously providing desserts to guests attending the Delfeayo Marsalis and the Uptown Jazz Orchestra Concert. New Orleans native and jazz powerhouse,<span class="x_Apple-converted-space"> </span></span><span lang="EN" xml:lang="EN">Stephanie Jordan, will close out the season on June 8<sup>th</sup>.</span><span> </span></p><p class="x_MsoNoSpacing"><span lang="EN" xml:lang="EN"> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="x_MsoNoSpacing"><span>Due to Covid-19 restrictions, all concerts will take place outdoors on the River Terrace at Shaw Center for the Arts.<span class="x_Apple-converted-space"> </span><span>  </span> </span></p><p class="x_MsoNoSpacing"><span lang="EN" xml:lang="EN"> </span></p><p class="x_MsoNoSpacing"><span lang="EN" xml:lang="EN">For more information and for season tickets to the River City Jazz Masters Concert Series, call the Arts Council of Greater Baton Rouge at 225-344-8558. Individual tickets to all River City Jazz Masters shows can be purchased at the box office at the Manship Theatre or online at<span class="x_Apple-converted-space"> </span></span><span lang="EN" xml:lang="EN"><a href="http://www.manshiptheatre.org/" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-linkindex="0"><span>www.manshiptheatre.org</span></a></span><span lang="EN" xml:lang="EN">.<span class="x_Apple-converted-space"> </span></span><span lang="EN" xml:lang="EN">For more information about the Arts Council of Greater Baton Rouge, please visit<span class="x_Apple-converted-space"> </span></span><span lang="EN" xml:lang="EN"><a href="http://www.artsbr.org/" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-linkindex="1"><span>www.artsbr.org</span></a></span><span lang="EN" xml:lang="EN">.<span> </span></span></p><p><span lang="EN" xml:lang="EN"><span> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20River%20City%20Jazz%20Masters%20Concert%20canceled&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/116f713e-9e08-11eb-80ca-f783d71a9118" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%202021%20River%20City%20Jazz%20Masters%20Concert%20canceled&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"116f713e-9e08-11eb-80ca-f783d71a9118"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-116f713e-9e08-11eb-80ca-f783d71a9118-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="116f713e-9e08-11eb-80ca-f783d71a9118" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="116f713e-9e08-11eb-80ca-f783d71a9118" class="save-list-116f713e-9e08-11eb-80ca-f783d71a9118-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="116f713e-9e08-11eb-80ca-f783d71a9118" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="116f713e-9e08-11eb-80ca-f783d71a9118" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="116f713e-9e08-11eb-80ca-f783d71a9118" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2F2021-river-city-jazz-masters-concert-canceled%2Farticle_116f713e-9e08-11eb-80ca-f783d71a9118.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633480" class="tncms-block visible-lg visible-md"><section id="block-633480" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-633480 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/deadline-to-request-absentee-ballot-is-tuesday-april-20/article_1e2bc3d4-9e1f-11eb-aeec-cb1e71e8281c.html" class="tnt-asset-link">
        

        
            Deadline to request absentee ballot is Tuesday, April 20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/2021-river-city-jazz-masters-concert-canceled/article_116f713e-9e08-11eb-80ca-f783d71a9118.html" class="tnt-asset-link">
        

        
            2021 River City Jazz Masters Concert canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-charged-with-negligent-homicide-in-16-car-pile-up-that-killed-a-teenager/article_0a410970-9df6-11eb-b0f6-a784a94d17dc.html" class="tnt-asset-link">
        

        
            Man charged with negligent homicide in 16-car pile-up that killed a teenager</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/house-committee-advances-bill-that-expands-definition-of-domestic-abuse/article_a79c5b2e-9d43-11eb-94cf-ebda48710e71.html" class="tnt-asset-link">
        

        
            House committee advances bill that expands definition of domestic abuse</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/student-spotlight-savannah-laprarie/article_4b65a200-9a7a-11eb-9e12-ef222a719535.html" class="tnt-asset-link">
        

        
            Student Spotlight: Savannah Laprarie</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/stories-from-our-readers/article_3d3f96de-9cc0-11eb-be65-8b104ff43ec1.html" class="tnt-asset-link">
        

        
            Stories from our readers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/keep-louisiana-beautiful/article_ea703aee-9cbf-11eb-96b1-3b17aa7288ae.html" class="tnt-asset-link">
        

        
            Keep Louisiana Beautiful</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/virtual-good-agricultural-practices-workshop/article_ca3fa85e-9cbf-11eb-ae6a-03f626502a16.html" class="tnt-asset-link">
        

        
            Virtual good agricultural practices workshop</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-633519" class="tncms-block"><section id="block-633519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-633519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-633519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-633519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-633519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-633519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/teen-missing-from-abbevile-could-be-in-baton-rouge/article_dae9990a-97d1-11eb-a57b-6f7dffafa876.html">Teen missing from Abbevile, could be in Baton Rouge</a></li><li><a href="/lifestyle/beyond-the-badge-holds-fundraiser-in-west-baton-rouge/article_57f2141c-9968-11eb-89b5-8f39d1d63ead.html">Beyond the Badge holds fundraiser in West Baton Rouge</a></li><li><a href="/lifestyle/seniors-should-prepare-now-for-an-emergency/article_501b231a-9cbe-11eb-acbf-e3ee50e346da.html">Seniors should prepare now for an Emergency</a></li><li><a href="/sports/long-awaited-parade-celebrates-pahs-state-titles/article_6dd18806-9c12-11eb-8fa7-cfbd20af5601.html">Long-awaited parade celebrates PAHS state titles</a></li><li><a href="/news/port-allen-police-officer-charged-with-malfeasance-aggravated-battery/article_5063b330-9bb7-11eb-931e-0b97769cfd26.html">Port Allen Police officer charged with malfeasance, aggravated battery</a></li><li><a href="/news/unemployment-bills-compete-for-deep-cuts-or-slow-increases-in-benefits/article_fdbf55be-988f-11eb-9f4b-3b20033afca1.html">Unemployment bills compete for deep cuts or slow increases in benefits</a></li><li><a href="/news/westbound-lane-closures-on-us-190-in-erwinville-april-20-22/article_4478d08a-9c54-11eb-94c1-bb8812c195bf.html">Westbound lane closures on US 190 in Erwinville April 20-22</a></li><li><a href="/lifestyle/student-spotlight-gerald-anderson/article_52127868-9132-11eb-980d-2314ed70d65c.html">Student Spotlight: Gerald Anderson</a></li><li><a href="/news/city-council-coverage-sewer-treatment-plant-in-need-of-repairs-council-to-consider-three-new/article_2bd6cdb8-9892-11eb-9cba-c3a14f610311.html">City Council Coverage: Sewer treatment plant in need of repairs, Council to consider three new hires</a></li><li><a href="/lifestyle/heart-of-champions-parade/article_def2865c-97c1-11eb-9833-9b364b440cee.html">Heart of Champions Parade</a></li></ul></div>
        
        
            <div id="images-633519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kori-gauthier/image_faf3b622-9934-11eb-aa5b-2f9401678e83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kori Gauthier"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/af/faf3b622-9934-11eb-aa5b-2f9401678e83/607052a6a6b57.image.png?crop=384%2C384%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/af/faf3b622-9934-11eb-aa5b-2f9401678e83/607052a6a6b57.image.png?crop=384%2C384%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/af/faf3b622-9934-11eb-aa5b-2f9401678e83/607052a6a6b57.image.png?crop=384%2C384%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/af/faf3b622-9934-11eb-aa5b-2f9401678e83/607052a6a6b57.image.png?crop=384%2C384%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/af/faf3b622-9934-11eb-aa5b-2f9401678e83/607052a6a6b57.image.png?crop=384%2C384%2C0%2C0&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/port-allen-baseball/image_c979ceb4-8bde-11eb-9aad-37bfecee79d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Port Allen baseball"
                            class="img-responsive lazyload full default"
                            width="809"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/c/97/c979ceb4-8bde-11eb-9aad-37bfecee79d9/6059f4bcad76c.image.jpg?crop=809%2C810%2C443%2C82&resize=809%2C810&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/student-spotlight-savannah/image_01b90628-9a7b-11eb-b4a4-4f858400a898.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Student Spotlight: Savannah"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/1b/01b90628-9a7b-11eb-b4a4-4f858400a898/6072756c46e65.image.jpg?crop=480%2C480%2C0%2C80&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/curry-throw/image_d8e03116-9680-11eb-b9dc-4b5d294ac815.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Curry throw"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/8e/d8e03116-9680-11eb-b9dc-4b5d294ac815/606bc91a57ce3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quilt-lady/image_f52dc37e-91cb-11eb-87ae-93285326cdb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quilt Lady"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/52/f52dc37e-91cb-11eb-87ae-93285326cdb4/6063e3cdd4d56.image.jpg?crop=770%2C770%2C275%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/your-cheat-sheet-to-small-business-tax-breaks/image_5c62ac1b-9680-51d6-96cb-f412ff68b9a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Your Cheat Sheet to Small Business Tax Breaks"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/c6/5c62ac1b-9680-51d6-96cb-f412ff68b9a0/60700300e6484.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wbr-virtual-career-fair/image_bfab4bba-88c8-11eb-995b-2749fd6b4a3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WBR Virtual Career Fair"
                            class="img-responsive lazyload full default"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/fa/bfab4bba-88c8-11eb-995b-2749fd6b4a3c/6054c4e623d39.image.png?crop=419%2C419%2C40%2C0&resize=419%2C419&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nolan-dehon/image_d6770d9c-9be8-11eb-96b6-cb3bf21b593e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nolan Dehon"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/67/d6770d9c-9be8-11eb-96b6-cb3bf21b593e/6074db5a08ea5.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-curry-pitch/image_daecddce-9680-11eb-8ada-2fa404d2e097.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Curry pitch"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/ae/daecddce-9680-11eb-8ada-2fa404d2e097/606bc91dc3662.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/port-allen-softball/image_84ef3840-8be0-11eb-aae2-8fed4f745e03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Port Allen softball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/4e/84ef3840-8be0-11eb-aae2-8fed4f745e03/6059f5d05217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-633519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/back-the-badge-fundraiser/video_f9fd117e-996a-11eb-950a-dffb2f81884c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back the Badge Fundraiser"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/f/9f/f9fd117e-996a-11eb-950a-dffb2f81884c/6070ad17453a1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weekly-report-week-of-march-22/video_51cae2e6-915a-11eb-98de-bb3e36362ff1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Report Week of March 22"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/5/1c/51cae2e6-915a-11eb-98de-bb3e36362ff1/60632756c34cd.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-vaccine-site/video_4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID Vaccine site"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/4/b0/4b0d46ee-96ee-11eb-bcbe-5b925d8b36f4/606c8364afa42.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-633519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-634305" class="tncms-block"><section id="block-634305" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-634305 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-634305" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-04-15&d2=2021-04-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thewestsidejournal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-633470" class="tncms-block"><section id="block-633470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633470 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7e2b7cde-bb87-11e8-9168-a7fd3f442333" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/food-bank-distribution/event_7e2b7cde-bb87-11e8-9168-a7fd3f442333.html" class="tnt-asset-link">
        

        
            Food Bank Distribution</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-15T09:00:00-05:00">
            Thu, Apr 15, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b8924d78-f819-11ea-9581-233437cf2c40" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jacks-running-club/event_b8924d78-f819-11ea-9581-233437cf2c40.html" class="tnt-asset-link">
        

        
            Jack's Running Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-15T18:10:00-05:00">
            Thu, Apr 15, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fe0752f2-affa-11ea-afd5-ffd74b79c1a0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jacks-running-club/event_fe0752f2-affa-11ea-afd5-ffd74b79c1a0.html" class="tnt-asset-link">
        

        
            Jack's Running Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-15T18:15:00-05:00">
            Thu, Apr 15, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f022e4b8-bb86-11e8-96a2-4bf14d31935e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/healing-hearts-grief-share/event_f022e4b8-bb86-11e8-96a2-4bf14d31935e.html" class="tnt-asset-link">
        

        
            Healing Hearts Grief Share</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-15T18:30:00-05:00">
            Thu, Apr 15, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad5ec750-54a1-11e9-a389-23ee41f8b0b4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/addis-vfw-monthly-meeting/event_ad5ec750-54a1-11e9-a389-23ee41f8b0b4.html" class="tnt-asset-link">
        

        
            Addis VFW monthly meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-19T18:00:00-05:00">
            Mon, Apr 19, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b6011c14-bb7c-11e8-81a8-0f5371331f25" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/west-baton-rouge-parish-library-bookmobile-stop/event_b6011c14-bb7c-11e8-81a8-0f5371331f25.html" class="tnt-asset-link">
        

        
            West Baton Rouge Parish Library bookmobile stop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-20T14:30:00-05:00">
            Tue, Apr 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df2a0e28-bb83-11e8-9e8f-83cef319733f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/west-baton-rouge-parish-school-board/event_df2a0e28-bb83-11e8-9e8f-83cef319733f.html" class="tnt-asset-link">
        

        
            West Baton Rouge Parish School Board</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-20T17:00:00-05:00">
            Tue, Apr 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0cc59eec-bb84-11e8-bb54-6fbaa9f40f86" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/west-baton-rouge-planning-and-zoning-commission-meeting/event_0cc59eec-bb84-11e8-bb54-6fbaa9f40f86.html" class="tnt-asset-link">
        

        
            West Baton Rouge Planning and Zoning Commission meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-20T17:30:00-05:00">
            Tue, Apr 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coins-computer-classes/event_8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c.html" class="tnt-asset-link">
        

        
            COINS computer classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-20T18:00:00-05:00">
            Tue, Apr 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coins-computer-classes/event_8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c.html" class="tnt-asset-link">
        

        
            COINS computer classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-21T11:00:00-05:00">
            Wed, Apr 21, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634303" class="tncms-block title-no-margin"><section id="block-634303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/LAwestsidejournal">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634304" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/LAwestsidejournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LAwestsidejournal"><a href="https://www.facebook.com/LAwestsidejournal">LAwestsidejournal</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-634301" class="tncms-block title-no-margin"><section id="block-634301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WestSideJournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634302" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WestSideJournal" data-height="350">Tweets by WestSideJournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-633565" class="tncms-block hide-headline"><section id="block-633565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633565 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-633565-dab6cbbd-8f3e-58e9-8e5d-394f837c43d5" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-dab6cbbd-8f3e-58e9-8e5d-394f837c43d5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-west-side-journal/edition_dab6cbbd-8f3e-58e9-8e5d-394f837c43d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The West Side Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/15/915c7178-0ee6-59ac-bdd9-0bd0cf2e069d/60771e7b1a357.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/15/915c7178-0ee6-59ac-bdd9-0bd0cf2e069d/60771e7b1a357.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/15/915c7178-0ee6-59ac-bdd9-0bd0cf2e069d/60771e7b1a357.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/15/915c7178-0ee6-59ac-bdd9-0bd0cf2e069d/60771e7b1a357.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-west-side-journal/edition_dab6cbbd-8f3e-58e9-8e5d-394f837c43d5.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The West Side Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-west-side-journal/edition_dab6cbbd-8f3e-58e9-8e5d-394f837c43d5.html" class="tnt-asset-link">
        

        
            The West Side Journal</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-633556" class="tncms-block"></div><div id="tncms-block-633498" class="tncms-block"><section id="block-633498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-633498 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thewestsidejournal.com/classifieds/legal_notices/bids-notices-2-22-2018-classifieds-asset/pdfdisplayad_dc408140-1ccf-11e8-8af1-1fb00de1c469.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-633498" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bids & Notices 2/22/2018 (Classifieds asset)"><span class="title">Bids & Notices 2/22/2018 (Classifieds asset)</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bids &amp; Notices 2/22/2018 (Classifieds asset)"
                            class="img-responsive lazyload full default"
                            width="1006"
                            height="2057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=225%2C460 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=300%2C613 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=400%2C818 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=540%2C1104 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=640%2C1309 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=750%2C1534 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=990%2C2024 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=1006%2C2057 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-633498" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-633503" class="tncms-block"><section id="block-633503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thewestsidejournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-633461" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633462" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-633559" class="tncms-block"><section id="block-633559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="/legal_notices"  tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-633510" class="tncms-block"><section id="block-633510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-633561" class="tncms-block"><section id="block-633561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633561 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewestsidejournal.com</strong><br>
    668 N Jefferson Ave<br>
    Port Allen, LA 70767
    <br>
    
        <strong>Phone:</strong> (225) 343-2540<br>
        <strong>Email:</strong> <a href="mailto:publisher@thewestsidejournal.com">publisher@thewestsidejournal.com</a><br>
    
</address></section></div><div id="tncms-block-633569" class="tncms-block padding-bottom"><div class="follow-links-633569 default">
    
    <section id="block-633569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633569 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-633514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-633514"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The West Side Journal</a>, 668 N Jefferson Ave Port Allen, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("116f713e-9e08-11eb-80ca-f783d71a9118")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_116f713e_9e08_11eb_80ca_f783d71a9118_photo_modal = false;
                var gallery_changed_116f713e_9e08_11eb_80ca_f783d71a9118_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .owl-stage-outer").height( $('#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_116f713e_9e08_11eb_80ca_f783d71a9118_photo_modal = $('#gallery-items-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal').data('owlCarousel');
                $('#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_116f713e_9e08_11eb_80ca_f783d71a9118_photo_modal.prev();
                });
                $('#carousel-116f713e-9e08-11eb-80ca-f783d71a9118-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_116f713e_9e08_11eb_80ca_f783d71a9118_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-634305 .fc-inner' ),
            $calendar = $( '#calendar-634305' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-634305 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-634305 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-634305 .fc-year' ).html( cal.getYear() );


        $('#block-634305 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-634305 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-634305 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script></body>
</html>