  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewestsidejournal.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="Rebecca Lirette, a longtime attendee of the Plaquemine Bank and Trust Company Art Alert Show was impressed by the number and quality of art shown at the 32nd Art Alert" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=950%2C630" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show" />
<meta property="og:description" content="Rebecca Lirette, a longtime attendee of the Plaquemine Bank and Trust Company Art Alert Show was impressed by the number and quality of art shown at the 32nd Art Alert" />
<meta property="og:site_name" content="The West Side Journal" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/LAwestsidejournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WestSideJournal" />
<meta name="twitter:image:alt" content="PB Art Alert Entrants 4 3 19.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/impressions.js?_dc=1555013145"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/traffic.js?_dc=1554960938"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/settings.js?_dc=1537979648"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1541152943"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1545480071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1537979648"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1545480071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show | Lifestyle | thewestsidejournal.com</title>
            
    <style>body { background-color: #eaeaea; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #23282d; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewestsidejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/3d23d0ba-172c-11e8-b36b-a3f6d524bb56.jpg?crop=61%2C61%2C0%2C7&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show | Lifestyle | thewestsidejournal.com" href="http://www.thewestsidejournal.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-633566-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3f2615a4-5c7b-11e9-9132-fb63bc891def  section-lifestyle type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewestsidejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewestsidejournal.com",
  secureDomain: "www.thewestsidejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?assetid=3f2615a4-5c7b-11e9-9132-fb63bc891def&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?from_section=/lifestyle"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-633567" class="tncms-block hidden-md hidden-lg"><section id="block-633567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633567" class="search-form-container card clearfix text-center ">
    <form id="site-search-633567" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-633567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633567').submit();
        return false;
    });

    $('#site-search-633567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-633571" class="tncms-block hidden-md hidden-lg"><div id="user-controls-633571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-633571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-633571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633571"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a href="/lifestyle/whats_happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legal_notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-633570" class="tncms-block"><div id="user-controls-633570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-633570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-633570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633570"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-633518" class="tncms-block"><section id="block-633518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-633572" class="tncms-block pull-right"><div id="weather-633572" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70767"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-633572 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Port Allen, LA
                                
                                 <small>(70767)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early followed by scattered thunderstorms overnight. Low 66F. S winds at 15 to 25 mph, decreasing to 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early followed by scattered thunderstorms overnight. Low 66F. S winds at 15 to 25 mph, decreasing to 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 11, 2019 @ 3:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70767"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633568" class="tncms-block pull-left"><div class="follow-links-633568 pull-right">
    
    <section id="block-633568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-633566" class="tncms-block new-search"><section id="block-633566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633566" class="search-form-container card clearfix text-center ">
    <form id="site-search-633566" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-633566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633566').submit();
        return false;
    });

    $('#site-search-633566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-633563" class="tncms-block"><section id="block-633563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-meetings"  href="/lifestyle/meetings/" >
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happening"  href="/lifestyle/whats_happening/" >
                    <span class="nav-label">What's Happening</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal_notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633460" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" class="carousel-inner">
                        <div class="item photo-7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html","uuid":"3f2615a4-5c7b-11e9-9132-fb63bc891def","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796"
                    
                    alt="PB Art Alert Entrants 4 3 19.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1768"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" data-target=".caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal collapse in"><div class="caption-text"><p><span>Artists in attendance at Art Alert pose with Steve Panepinto, Plaquemine Bank &amp; Trust Company President, CEO and Chairman of the Board and “Evangeline” Gracie Sanchez, 2019 International Acadian Festival Queen</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fpb-art-alert-entrants-jpg%2Fimage_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pb-art-alert-entrants-jpg/image_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fpb-art-alert-entrants-jpg%2Fimage_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=PB%20Art%20Alert%20Entrants%204%203%2019.jpg&via=WestSideJournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pb-art-alert-entrants-jpg/image_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20PB%20Art%20Alert%20Entrants%204%203%2019.jpg&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fpb-art-alert-entrants-jpg%2Fimage_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pb-art-alert-entrants-jpg/image_7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95" class="save-list-7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-80056200-5c7b-11e9-9f68-5369dcf0316e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html","uuid":"3f2615a4-5c7b-11e9-9132-fb63bc891def","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900"
                    
                    alt="IMG_5502.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" data-target=".caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal collapse in"><div class="caption-text"><p><span>Judges Carol Creel and Randell Henry evaluate entries for the 32nd annual Plaquemine Bank &amp; Trust Company Art Alert Art Show.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fimg-jpg%2Fimage_80056200-5c7b-11e9-9f68-5369dcf0316e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_80056200-5c7b-11e9-9f68-5369dcf0316e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80056200-5c7b-11e9-9f68-5369dcf0316e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fimg-jpg%2Fimage_80056200-5c7b-11e9-9f68-5369dcf0316e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=IMG_5502.JPG&via=WestSideJournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_80056200-5c7b-11e9-9f68-5369dcf0316e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80056200-5c7b-11e9-9f68-5369dcf0316e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/80056200-5c7b-11e9-9f68-5369dcf0316e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":80056200-5c7b-11e9-9f68-5369dcf0316e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20IMG_5502.JPG&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fimg-jpg%2Fimage_80056200-5c7b-11e9-9f68-5369dcf0316e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":80056200-5c7b-11e9-9f68-5369dcf0316e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_80056200-5c7b-11e9-9f68-5369dcf0316e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80056200-5c7b-11e9-9f68-5369dcf0316e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80056200-5c7b-11e9-9f68-5369dcf0316e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80056200-5c7b-11e9-9f68-5369dcf0316e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="80056200-5c7b-11e9-9f68-5369dcf0316e" class="save-list-80056200-5c7b-11e9-9f68-5369dcf0316e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80056200-5c7b-11e9-9f68-5369dcf0316e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="asset article-default"  data-url="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=950%2C630">
            <meta itemprop="width" content="950">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewestsidejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewestsidejournal.com/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="asset-paging">
                <div id="paging-prev-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="paging-link prev offset"></div>
                <div id="paging-next-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-04-11T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 11, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-04-11T12:32:14-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-11T12:00:00-05:00">
    <meta itemprop="datePublished" content="2019-04-11T12:00:00-05:00">
    <meta itemprop="dateModified" content="2019-04-11T07:32:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&via=WestSideJournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/3f2615a4-5c7b-11e9-9132-fb63bc891def" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def" class="save-list-3f2615a4-5c7b-11e9-9132-fb63bc891def-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f2615a4-5c7b-11e9-9132-fb63bc891def" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="carousel-inner">
                        <div class="item photo-7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html","uuid":"3f2615a4-5c7b-11e9-9132-fb63bc891def","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95" data-instance="#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" data-target="#photo-carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796"
                    
                    alt="PB Art Alert Entrants 4 3 19.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1768"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/e4/7e4726c4-5c7b-11e9-a9b9-6b0d5582bf95/5caf72fc16c4e.image.jpg?resize=1200%2C796" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def collapse in"><div class="caption-text"><p><span>Artists in attendance at Art Alert pose with Steve Panepinto, Plaquemine Bank &amp; Trust Company President, CEO and Chairman of the Board and “Evangeline” Gracie Sanchez, 2019 International Acadian Festival Queen</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-80056200-5c7b-11e9-9f68-5369dcf0316e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html","uuid":"3f2615a4-5c7b-11e9-9132-fb63bc891def","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-80056200-5c7b-11e9-9f68-5369dcf0316e" data-instance="#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal" data-target="#photo-carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900"
                    
                    alt="IMG_5502.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/00/80056200-5c7b-11e9-9f68-5369dcf0316e/5caf72ff03b4f.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3f2615a4-5c7b-11e9-9132-fb63bc891def collapse in"><div class="caption-text"><p><span>Judges Carol Creel and Randell Henry evaluate entries for the 32nd annual Plaquemine Bank &amp; Trust Company Art Alert Art Show.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&via=WestSideJournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/3f2615a4-5c7b-11e9-9132-fb63bc891def" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f2615a4-5c7b-11e9-9132-fb63bc891def-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def" class="save-list-3f2615a4-5c7b-11e9-9132-fb63bc891def-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f2615a4-5c7b-11e9-9132-fb63bc891def" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Rebecca Lirette, a longtime attendee of the Plaquemine Bank and Trust Company Art Alert Show was impressed by the number and quality of art shown at the 32nd Art Alert Art Show community reception. Lirette began attending Art Alert when she was a young girl because her grandfather, Richard Richard participated each year and earned ribbons and prizes.</p><p>The 32nd annual "Art Alert" Art Show, on Wednesday, April 3, was open to all natives and current residents of Iberville and West Baton Rouge Parishes. Total entries submitted for display in 2019 totaled 155, with a limit of one entry per artist in all categories, except adults 18+ and professionals who were allowed two pieces.</p><p>At 4:00 p.m. in the Plaquemine Bank lobby, a community-wide reception was held to recognize all participating artists. Stephen Panepinto, Chairman of the Board, President, and CEO, emceed the reception. He thanked bank employees who planned the event, as well as Jan Herrington with Positive Results Advertising, the bank’s marketing firm. He introduced Gracie Sanchez, the reigning “Evangeline” International Acadian Festival Queen. He thanked all the artists who entered the contest and teachers who encouraged their students to do so. Next, he introduced the Art Alert art show judges Carol Creel and Randell Henry.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In the Children Under 10 Years of Age category, Jeremiah Favorite’s untitled watercolor received first place honors. Second place was awarded to Maliyah Patterson for her collage and third place honors were awarded to Jamarass Northern. Sophie Landry earned Honorable Mention for “Modern Woman." Plaquemine Bank and Trust awarded Tyson Theriot the Bankers Choice prize for “Flowers for Mom.”</p><p>In the 10 to 13 Years of Age category, Sarah Barbier’s “Musical Bear” earned first place honors. Second place was given to Claire Bergeron’s “Beach Scene” and Brynn Hebert, who was in attendance, received third place for her work entitled “Spring,” an alcohol ink floral drawing on Yupo paper. Alexander Hebert’s untitled cupcake received honorable mention and Haoqui Zhang’s “Castle” received the Bankers Choice award.</p><p>In the 14 to 18 Years of Age Category, first place went to Daniela Guiterrez Romero for the second year in a row. This year she placed first with her untitled pen and ink of mushroom. Cameryn Gauthe’s untitled colored pencil work won second place. Interestingly, Cameryn won second place last year! The third place winner was Kayra Harrell’s untitled abstract and honorable mention was awarded to Philip Carter’s untitled Western scene. Skyler Ogden’s “Bass Player” received Bankers Choice.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>First place in the Adults 18 Years + category was awarded to Joseph Robertson for his work named “Pyramid Scheme.” Rebecca Lirette’s “Liola,” a hog portrait, received the second place award. Steve Martin won third place with “Dock of the Bay.” Roxanne Jenkins received honorable mention for “Days Gone By” featuring a church as her subject and also received Bankers Choice for “Judd,” a dog portrait.</p><p>In the professional category, Randy LaPrairie, who received first place in 2018, also won first place honors this year for “Feeding Avocets.” Second place in the professional category went to Bing Zheng for “Fall,” and he also earned the Bankers Choice Award for “Halloween Girl.” Third place was awarded to Joan Landry Lasak’s “On the Mountain”. Honorable mention was awarded to Danielle Spath for her untitled abstract landscape.</p><p>Judge Randell Henry presented awards, explaining to the audience the elements of the work that contributed to their earning awards including texture, color, design and white space.</p><p>Following the show, artists gathered around to share the joy of creativity and everyone enjoyed refreshments. Everyone who entered the show received a commemorative paint brush emblazoned with the Plaquemine Bank logo</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&via=WestSideJournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/3f2615a4-5c7b-11e9-9132-fb63bc891def" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Artists%20awarded%20in%2032nd%20annual%20Plaquemine%20Bank%20and%20Trust%20Art%20Alert%20Show&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2615a4-5c7b-11e9-9132-fb63bc891def}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f2615a4-5c7b-11e9-9132-fb63bc891def-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3f2615a4-5c7b-11e9-9132-fb63bc891def" class="save-list-3f2615a4-5c7b-11e9-9132-fb63bc891def-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f2615a4-5c7b-11e9-9132-fb63bc891def" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3f2615a4-5c7b-11e9-9132-fb63bc891def" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3f2615a4-5c7b-11e9-9132-fb63bc891def" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Flifestyle%2Fartists-awarded-in-nd-annual-plaquemine-bank-and-trust-art%2Farticle_3f2615a4-5c7b-11e9-9132-fb63bc891def.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633480" class="tncms-block visible-lg visible-md"><section id="block-633480" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-633480 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/artists-awarded-in-nd-annual-plaquemine-bank-and-trust-art/article_3f2615a4-5c7b-11e9-9132-fb63bc891def.html" class="tnt-asset-link">
        

        
            Artists awarded in 32nd annual Plaquemine Bank and Trust Art Alert Show</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/columns/letter-to-the-editor-how-west-baton-rouge-residents-leaders/article_05be9b00-5bb9-11e9-85cb-1b9e25319706.html" class="tnt-asset-link">
        

        
            Letter to the Editor: How West Baton Rouge residents, leaders can support House Bill 578</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-pels-end-season-with-piece-of-district-title-for/article_75e1adbc-5bbb-11e9-98f5-4750b18459e6.html" class="tnt-asset-link">
        

        
            Lady Pels end season with piece of district title for 1st time in 13 years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/impairment-suspected-in-fatal-us-hwy-crash-tuesday-night/article_09fa59f0-5bb6-11e9-a176-f7b8e4b77247.html" class="tnt-asset-link">
        

        
            Impairment suspected in fatal US Hwy 190 crash Tuesday night</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/portion-of-peter-messina-road-closed-friday/article_1df9e8b4-5bb4-11e9-b750-ffdf51a80280.html" class="tnt-asset-link">
        

        
            Portion of Peter Messina Road closed Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west-baton-rouge-detention-center-arrest-report-week-of-march/article_d5177766-5bb2-11e9-af93-f3d819800b4c.html" class="tnt-asset-link">
        

        
            West Baton Rouge Detention Center Arrest Report Week of March 18, 2019 – March 31, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/catholice-elementary-of-pointe-coupee-honors-students-with-gentleness-and/article_d145e452-5a0d-11e9-9f13-d3c2d8b16ede.html" class="tnt-asset-link">
        

        
            Catholice Elementary of Pointe Coupee honors students with gentleness and self-control</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/infamous-stretch-of-i--east-shut-down-by-mobile/article_0647ae06-5bb2-11e9-b354-2f83bff70712.html" class="tnt-asset-link">
        

        
            Infamous stretch of I-10 east shut down by mobile home fire Tuesday afternoon</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-633519" class="tncms-block"><section id="block-633519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-633519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-633519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-633519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-633519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-633519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/not-so-lucky-three-arrested-on-possession-of-ten-different/article_0746a138-57d2-11e9-bd76-8f836bfb248a.html">Not so lucky: Three arrested on possession of ten different drugs at Port Allen casino</a></li><li><a href="/news/wbrso-deputy-involved-in-fatal-crash-with-pedestrian-on-la/article_2aa88aa0-57b0-11e9-bed9-f7bc29301002.html">WBRSO deputy involved in fatal crash with pedestrian on LA 1 had suspended license, active warrant</a></li><li><a href="/news/west-baton-rouge-detention-center-arrest-report-week-of-march/article_d5177766-5bb2-11e9-af93-f3d819800b4c.html">West Baton Rouge Detention Center Arrest Report Week of March 18, 2019 – March 31, 2019</a></li><li><a href="/news/parish-president-responds-to-intracoastal-bridge-concerns-expressed-in-letter/article_3dfe7686-5af4-11e9-b495-c75095722b17.html">Parish President responds to Intracoastal Bridge concerns expressed in letter to the editor</a></li><li><a href="/news/west-baton-rouge-detention-center-arrest-report-week-of-march/article_7cbd9012-5641-11e9-ab91-fb55d82c0dab.html">West Baton Rouge  Detention Center Arrest Report Week of March 11, 2019 – March 17, 2019</a></li><li><a href="/news/body-of-missing-rapides-woman-found-following-man-s-arrest/article_c2f81a4a-5707-11e9-b968-4bc3a81c0446.html">Body of missing Rapides woman found following man's arrest by WBRSO</a></li><li><a href="/news/impairment-suspected-in-fatal-us-hwy-crash-tuesday-night/article_09fa59f0-5bb6-11e9-a176-f7b8e4b77247.html">Impairment suspected in fatal US Hwy 190 crash Tuesday night</a></li><li><a href="/news/undercover-investigation-reveals-sheriff-mike-cazes-hired-inmate/article_68479d72-44d9-11e9-9b5b-9312b7ddad20.html">Undercover investigation reveals Sheriff Mike Cazes hired inmate</a></li><li><a href="/news/addis-claims-top-five-spot-in-state-s-safest-cities/article_a92fc136-56e8-11e9-9621-bb3eddfd9255.html">Addis claims top five spot in state's safest cities for second year in a row</a></li><li><a href="/lifestyle/potential-girl-scouts-invited-to-eggstravaganza/article_75b6f88c-56e9-11e9-a09b-f77924d56fc3.html">Potential Girl Scouts invited to Eggstravaganza</a></li></ul></div>
        
        
            <div id="images-633519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/emily-nichols/image_9951be16-4fd8-11e9-a6ac-ebb7a8411b59.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Emily Nichols"
                        class="img-responsive lazyload full"
                        width="955"
                        height="955"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/9/95/9951be16-4fd8-11e9-a6ac-ebb7a8411b59/5c9a3ff440dda.image.jpg?crop=955%2C955%2C0%2C162&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/port-allen-baseball/image_053f6896-4686-11e9-bced-0fb81a7b0026.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Port Allen baseball"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/0/53/053f6896-4686-11e9-bced-0fb81a7b0026/5c8a9c46aacd9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kelley-jpg/image_15230204-57d4-11e9-ad8b-5f3fb247f62c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kelley.jpg"
                        class="img-responsive lazyload full"
                        width="384"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/1/52/15230204-57d4-11e9-ad8b-5f3fb247f62c/5ca7a42113f54.image.jpg?crop=384%2C384%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/screen-shot-----at-pm-png/image_b824aec4-5bb4-11e9-9720-07df2925d163.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Screen Shot 2019-04-10 at 12.16.50 PM.png"
                        class="img-responsive lazyload full"
                        width="488"
                        height="488"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/82/b824aec4-5bb4-11e9-9720-07df2925d163/5cae257f4e78f.image.png?crop=488%2C488%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-633519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-633519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-634305" class="tncms-block"><section id="block-634305" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-634305 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-634305" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-04-11&d2=2019-04-11&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thewestsidejournal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-633470" class="tncms-block"><section id="block-633470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633470 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7e2b7cde-bb87-11e8-9168-a7fd3f442333" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/food-bank-distribution/event_7e2b7cde-bb87-11e8-9168-a7fd3f442333.html" class="tnt-asset-link">
        

        
            Food Bank Distribution</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-11T09:00:00-05:00">
            Thu, Apr 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cc71432c-56ed-11e9-b692-976f6971b992" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/underground-railroad-exhibit-opens-at-wbrm/event_cc71432c-56ed-11e9-b692-976f6971b992.html" class="tnt-asset-link">
        

        
            Underground Railroad exhibit opens at WBRM</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-11T10:00:00-05:00">
            Thu, Apr 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f022e4b8-bb86-11e8-96a2-4bf14d31935e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/healing-hearts-grief-share/event_f022e4b8-bb86-11e8-96a2-4bf14d31935e.html" class="tnt-asset-link">
        

        
            Healing Hearts Grief Share</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-11T18:30:00-05:00">
            Thu, Apr 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cc71432c-56ed-11e9-b692-976f6971b992" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/underground-railroad-exhibit-opens-at-wbrm/event_cc71432c-56ed-11e9-b692-976f6971b992.html" class="tnt-asset-link">
        

        
            Underground Railroad exhibit opens at WBRM</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-12T10:00:00-05:00">
            Fri, Apr 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-975b61d8-1384-11e9-a25f-438e6a22d614" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vita-tax-preparation/event_975b61d8-1384-11e9-a25f-438e6a22d614.html" class="tnt-asset-link">
        

        
            VITA Tax Preparation</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-13T09:30:00-05:00">
            Sat, Apr 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cc71432c-56ed-11e9-b692-976f6971b992" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/underground-railroad-exhibit-opens-at-wbrm/event_cc71432c-56ed-11e9-b692-976f6971b992.html" class="tnt-asset-link">
        

        
            Underground Railroad exhibit opens at WBRM</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-13T10:00:00-05:00">
            Sat, Apr 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3b47cb9a-56ee-11e9-ad4a-3b0f2b122b32" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mammy-and-the-underground-railroad-a-family-friendly-program/event_3b47cb9a-56ee-11e9-ad4a-3b0f2b122b32.html" class="tnt-asset-link">
        

        
            Mammy and the Underground Railroad: A family friendly program</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-13T10:30:00-05:00">
            Sat, Apr 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cc71432c-56ed-11e9-b692-976f6971b992" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/underground-railroad-exhibit-opens-at-wbrm/event_cc71432c-56ed-11e9-b692-976f6971b992.html" class="tnt-asset-link">
        

        
            Underground Railroad exhibit opens at WBRM</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-14T10:00:00-05:00">
            Sun, Apr 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8145f1f8-56ee-11e9-bb5c-7f51ea0ce837" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/eggsravaganza-an-old-fashioned-easter-egg-hunt-at-the-wbrm/event_8145f1f8-56ee-11e9-bb5c-7f51ea0ce837.html" class="tnt-asset-link">
        

        
            Eggsravaganza: An old-fashioned Easter egg hunt at the WBRM</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-14T14:00:00-05:00">
            Sun, Apr 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-86f3054c-5a12-11e9-a94f-5bab4cf6749b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/four-louisiana-authors-to-discuss-things-that-go-bump-in/event_86f3054c-5a12-11e9-a94f-5bab4cf6749b.html" class="tnt-asset-link">
        

        
            Four Louisiana authors to discuss “Things That Go Bump in the Night”  at the Main Baton Rouge Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-14T15:00:00-05:00">
            Sun, Apr 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634303" class="tncms-block title-no-margin"><section id="block-634303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/LAwestsidejournal">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634304" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/LAwestsidejournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LAwestsidejournal"><a href="https://www.facebook.com/LAwestsidejournal">LAwestsidejournal</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-634301" class="tncms-block title-no-margin"><section id="block-634301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WestSideJournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634302" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WestSideJournal" data-height="350">Tweets by WestSideJournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-633565" class="tncms-block hide-headline"><section id="block-633565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633565 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-633565-acd90eb3-3ab4-53fa-ab87-d99fac8287a0" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-acd90eb3-3ab4-53fa-ab87-d99fac8287a0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-west-side-journal/edition_acd90eb3-3ab4-53fa-ab87-d99fac8287a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The West Side Journal"
                        class="img-responsive lazyload full"
                        width="300"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/a/39/a391cd62-0e45-52ae-a76e-ab4d1e219f9f/5cae5a89cae54.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/a/39/a391cd62-0e45-52ae-a76e-ab4d1e219f9f/5cae5a89cae54.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-west-side-journal/edition_acd90eb3-3ab4-53fa-ab87-d99fac8287a0.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The West Side Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-west-side-journal/edition_acd90eb3-3ab4-53fa-ab87-d99fac8287a0.html" class="tnt-asset-link">
        

        
            The West Side Journal</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-633556" class="tncms-block"></div><div id="tncms-block-633498" class="tncms-block">

    <section id="block-633498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-633498 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>

    
    
    <div id="bulletins-633498" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thewestsidejournal.com/classifieds/legal_notices/bids-notices-classifieds-asset/pdfdisplayad_dc408140-1ccf-11e8-8af1-1fb00de1c469.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-633498" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bids & Notices 2/22/2018 (Classifieds asset)"><span class="title">Bids & Notices 2/22/2018 (Classifieds asset)</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/legal_notices/bids-notices-classifieds-asset/pdfdisplayad_dc408140-1ccf-11e8-8af1-1fb00de1c469.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bids &amp; Notices 2/22/2018 (Classifieds asset)"
                        class="img-responsive lazyload full"
                        width="1006"
                        height="2057"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=300%2C613 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=400%2C818 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=540%2C1104 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=750%2C1534 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=1006%2C2057 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-633498" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry633498= $('#bulletins-633498 .row-masonry');
        masonry633498.click(function(){event.preventDefault();});
        masonry633498.imagesLoaded( function () {
            masonry633498.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry633498.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-633498').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-633498').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-633503" class="tncms-block"><section id="block-633503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thewestsidejournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-633461" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633462" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-633559" class="tncms-block"><section id="block-633559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal_notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-633510" class="tncms-block"><section id="block-633510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-633561" class="tncms-block"><section id="block-633561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633561 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewestsidejournal.com</strong><br>
    668 N Jefferson Ave<br>
    Port Allen, LA 70767
    <br>
    
        <strong>Phone:</strong> (225) 343-2540<br>
        <strong>Email:</strong> <a href="mailto:publisher@thewestsidejournal.com">publisher@thewestsidejournal.com</a><br>
    
</address></section></div><div id="tncms-block-633569" class="tncms-block padding-bottom"><div class="follow-links-633569 default">
    
    <section id="block-633569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633569 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-633514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-633514"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The West Side Journal</a>, 668 N Jefferson Ave Port Allen, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_633571 = $('#user-controls-633571 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_633571.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_633571.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_633570 = $('#user-controls-633570 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_633570.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_633570.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3f2615a4_5c7b_11e9_9132_fb63bc891def_photo_modal = false;
                var gallery_changed_3f2615a4_5c7b_11e9_9132_fb63bc891def_photo_modal = false;
                $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .owl-stage-outer").height( $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def_photo_modal = $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal').data('owlCarousel');
                $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def_photo_modal.prev();
                });
                $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3f2615a4_5c7b_11e9_9132_fb63bc891def = false;
                var gallery_changed_3f2615a4_5c7b_11e9_9132_fb63bc891def = false;
                $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def .owl-stage-outer").height( $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def = $('#gallery-items-3f2615a4-5c7b-11e9-9132-fb63bc891def').data('owlCarousel');
                $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def.prev();
                });
                $('#carousel-3f2615a4-5c7b-11e9-9132-fb63bc891def .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3f2615a4_5c7b_11e9_9132_fb63bc891def.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-634305 .fc-inner' ),
            $calendar = $( '#calendar-634305' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-634305 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-634305 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-634305 .fc-year' ).html( cal.getYear() );


        $('#block-634305 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-634305 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-634305 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>