
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewestsidejournal.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The town of Addis earned recognition as the safest city in Louisiana from SafeWise, a home security and safety research company. It&rsquo;s the third year in a row the West" />
<meta name="author" content="Breanna  Smith" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=629%2C200" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Addis named safest city in La." />
<meta property="og:description" content="The town of Addis earned recognition as the safest city in Louisiana from SafeWise, a home security and safety research company. It&rsquo;s the third year in a row the West" />
<meta property="og:site_name" content="The West Side Journal" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/LAwestsidejournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WestSideJournal" />
<meta name="twitter:creator" content="@https://twitter.com/BtheJournalist" />
<meta name="twitter:image:alt" content="Addis safest city" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Breanna  Smith","id":"c34b0676-898b-11ea-a192-df5da56bb3db","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/impressions.js?_dc=1588221332"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/traffic.js?_dc=1588138534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/settings.js?_dc=1537979648"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1541152943"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1584991817"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1537979648"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"633498"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1545480071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Addis named safest city in La. | News | thewestsidejournal.com</title>
            
    <style>body { background-color: #eaeaea; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #23282d; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewestsidejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/3d23d0ba-172c-11e8-b36b-a3f6d524bb56.jpg?crop=61%2C61%2C0%2C7&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Addis named safest city in La. | News | thewestsidejournal.com" href="http://www.thewestsidejournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-633566-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c34b0676-898b-11ea-a192-df5da56bb3db section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewestsidejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Breanna++Smith&tncms.asset.id=c34b0676-898b-11ea-a192-df5da56bb3db&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=344&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewestsidejournal.com",
  secureDomain: "thewestsidejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c34b0676-898b-11ea-a192-df5da56bb3db" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?assetid=c34b0676-898b-11ea-a192-df5da56bb3db&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-633567" class="tncms-block hidden-md hidden-lg"><section id="block-633567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633567" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-633567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633567').submit();
        return false;
    });

    $('#site-search-633567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-633571" class="tncms-block hidden-md hidden-lg"><div id="user-controls-633571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633571"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a href="/lifestyle/whats_happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legal_notices"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-633570" class="tncms-block"><div id="user-controls-633570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633570"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-633518" class="tncms-block"><section id="block-633518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-633572" class="tncms-block pull-right"><div id="weather-633572" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70767"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-633572 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Port Allen, LA
                                
                                 <small>(70767)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2020 @ 11:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70767"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633568" class="tncms-block pull-left"><div class="follow-links-633568 pull-right">
    
    <section id="block-633568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-633566" class="tncms-block new-search"><section id="block-633566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633566" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-633566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-633566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-633566').submit();
        return false;
    });

    $('#site-search-633566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-633566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-633566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-633566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-633563" class="tncms-block"><section id="block-633563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-meetings"  href="/lifestyle/meetings/" >
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happening"  href="/lifestyle/whats_happening/" >
                    <span class="nav-label">What's Happening</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal_notices" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633460" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" class="carousel-inner"><div  class="item photo-374d8f34-898d-11ea-88b2-d3c59f99d1be">
                            <div class="item-container">
				                <div data-track-object='{"title":"Addis named safest city in La.","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png"
                    
                    alt="Addis safest city"
                    class="img-responsive owl-first-image owl-lazy"
                    width="629"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" data-target=".caption-inner-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safest-city%2Fimage_374d8f34-898d-11ea-88b2-d3c59f99d1be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/addis-safest-city/image_374d8f34-898d-11ea-88b2-d3c59f99d1be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Addis%20safest%20city&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safest-city%2Fimage_374d8f34-898d-11ea-88b2-d3c59f99d1be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/addis-safest-city/image_374d8f34-898d-11ea-88b2-d3c59f99d1be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/addis-safest-city/image_374d8f34-898d-11ea-88b2-d3c59f99d1be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/addis-safest-city/image_374d8f34-898d-11ea-88b2-d3c59f99d1be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/374d8f34-898d-11ea-88b2-d3c59f99d1be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Addis%20safest%20city&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safest-city%2Fimage_374d8f34-898d-11ea-88b2-d3c59f99d1be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/addis-safest-city/image_374d8f34-898d-11ea-88b2-d3c59f99d1be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"374d8f34-898d-11ea-88b2-d3c59f99d1be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-374d8f34-898d-11ea-88b2-d3c59f99d1be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="374d8f34-898d-11ea-88b2-d3c59f99d1be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="374d8f34-898d-11ea-88b2-d3c59f99d1be" class="save-list-374d8f34-898d-11ea-88b2-d3c59f99d1be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="374d8f34-898d-11ea-88b2-d3c59f99d1be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a29b28e-8a35-11ea-8541-234827c37949">
                            <div class="item-container">
				                <div data-track-object='{"title":"Addis named safest city in La.","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png"
                    
                    alt="Addis SafeWise Rank"
                    class="img-responsive owl-first-image owl-lazy"
                    width="793"
                    height="333"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" data-target=".caption-inner-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal collapse in"><div class="caption-text"><p>Courtesy of SafeWise</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safewise-rank%2Fimage_3a29b28e-8a35-11ea-8541-234827c37949.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/addis-safewise-rank/image_3a29b28e-8a35-11ea-8541-234827c37949.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Addis%20SafeWise%20Rank&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safewise-rank%2Fimage_3a29b28e-8a35-11ea-8541-234827c37949.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/addis-safewise-rank/image_3a29b28e-8a35-11ea-8541-234827c37949.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/addis-safewise-rank/image_3a29b28e-8a35-11ea-8541-234827c37949.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/addis-safewise-rank/image_3a29b28e-8a35-11ea-8541-234827c37949.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/3a29b28e-8a35-11ea-8541-234827c37949" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Addis%20SafeWise%20Rank&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Faddis-safewise-rank%2Fimage_3a29b28e-8a35-11ea-8541-234827c37949.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/addis-safewise-rank/image_3a29b28e-8a35-11ea-8541-234827c37949.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a29b28e-8a35-11ea-8541-234827c37949"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a29b28e-8a35-11ea-8541-234827c37949-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a29b28e-8a35-11ea-8541-234827c37949" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a29b28e-8a35-11ea-8541-234827c37949" class="save-list-3a29b28e-8a35-11ea-8541-234827c37949-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a29b28e-8a35-11ea-8541-234827c37949" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c34b0676-898b-11ea-a192-df5da56bb3db" class="asset article-default"  data-url="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=629%2C200">
            <meta itemprop="width" content="629">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thewestsidejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewestsidejournal.com\/tncms\/search\/mlt\/?origin=c34b0676-898b-11ea-a192-df5da56bb3db&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c34b0676-898b-11ea-a192-df5da56bb3db" class="asset-paging">
                <div id="paging-prev-c34b0676-898b-11ea-a192-df5da56bb3db" class="paging-link prev offset"></div>
                <div id="paging-next-c34b0676-898b-11ea-a192-df5da56bb3db" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Addis named safest city in La.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f-asset-c34b0676-898b-11ea-a192-df5da56bb3db" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thewestsidejournal.com/users/profile/Breanna%20Smith">Breanna  Smith</a></span>
                
                    <div id="author-popup-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f-asset-c34b0676-898b-11ea-a192-df5da56bb3db-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Breanna%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Breanna Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/avatars/7/a6/38d/7a638d58-bb64-11e8-9441-2fc1c0f7dc2f.8e9e2da3ad9c9e23645b1ee94b7d10bf.png?_dc=1553717214"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Breanna%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Breanna  Smith</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BtheJournalist" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Editor@thewestsidejournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f-asset-c34b0676-898b-11ea-a192-df5da56bb3db').popover({
                            content: $('#author-popup-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f-asset-c34b0676-898b-11ea-a192-df5da56bb3db-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T18:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-29T18:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T18:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-29T18:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-29T18:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Addis%20named%20safest%20city%20in%20La.&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/c34b0676-898b-11ea-a192-df5da56bb3db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Addis%20named%20safest%20city%20in%20La.&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-374d8f34-898d-11ea-88b2-d3c59f99d1be" 
                    data-instance="#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" 
                    data-target="#photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-374d8f34-898d-11ea-88b2-d3c59f99d1be" 
                    data-instance="#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" 
                    data-target="#photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="629">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=400%2C127"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=400%2C127 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=540%2C172 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/74/374d8f34-898d-11ea-88b2-d3c59f99d1be/5ea88f8912d96.image.png?resize=629%2C200 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="629"
                    height="200"
                    alt="Addis safest city"
                    class="img-responsive full tnt-restrict-img-374d8f34-898d-11ea-88b2-d3c59f99d1be" />
            </div><style>
                .tnt-restrict-img-374d8f34-898d-11ea-88b2-d3c59f99d1be {
                    max-width: 629px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c34b0676-898b-11ea-a192-df5da56bb3db">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Addis%20named%20safest%20city%20in%20La.&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/c34b0676-898b-11ea-a192-df5da56bb3db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Addis%20named%20safest%20city%20in%20La.&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c34b0676-898b-11ea-a192-df5da56bb3db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c34b0676-898b-11ea-a192-df5da56bb3db" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c34b0676-898b-11ea-a192-df5da56bb3db" class="save-list-c34b0676-898b-11ea-a192-df5da56bb3db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c34b0676-898b-11ea-a192-df5da56bb3db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The town of Addis earned recognition as the safest city in Louisiana from <a href="https://www.safewise.com/blog/safest-cities-louisiana/" target="_blank">SafeWise, a home security and safety research company</a>. It’s the third year in a row the West Baton Rouge town has been named among the top five safest cities in the state. </p><p class="p1">The town boasts of the lowest property crime rate in the state for three years in a row, which propelled it to the top of the list, according to SafeWise.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3a29b28e-8a35-11ea-8541-234827c37949" 
                    data-instance="#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" 
                    data-target="#photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3a29b28e-8a35-11ea-8541-234827c37949" 
                    data-instance="#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal" 
                    data-target="#photo-carousel-c34b0676-898b-11ea-a192-df5da56bb3db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="793">
            <meta itemprop="height" content="333">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Addis SafeWise Rank"
                            class="img-responsive lazyload full"
                            width="793"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=200%2C84 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=300%2C126 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=400%2C168 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=540%2C227 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=750%2C315 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/a2/3a29b28e-8a35-11ea-8541-234827c37949/5ea9a9639ff75.image.png?resize=793%2C333 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Courtesy of SafeWise</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Addis’ violent crime rate is slightly above the average of the top five safest cities in the state. Last year, the town reported seven violent crimes. </p><p class="p1">Addis Police Chief Ricky Anderson attributes the town’s low property crime rate and success in safety to regular patrolling by officers and “smart growth.”</p><p class="p1">SafeWise uses property and violent crime data from the FBI Uniform Crime Reporting (UCR) program and a proprietary research report to rank cities and towns in each state. According to Safewise, Addis had no reported property crimes in 2019 and 2020, which helped the small town launch from the number five spot last year to number one. </p><p class="p1">The 0.0 property crime rate does not necessarily mean that no crime has occurred, according to Lead Tech and Safety Reporter for SafeWise, Rebecca Edwards. The FBI UCR has a threshold for crime - so petty thefts and misdemeanors often are not included in the data, Edwards said. </p><p class="p1">For example, stealing items out of an unlocked car would not be considered a property crime, but stealing the car would. </p><p class="p1">“The FBI UCR data is just one way that cities report crime statistics, and we know that it may differ from other reports a city or police department submits. But, to make sure that we’re comparing apples to apples, we’ve chosen to use this data as the basis of our safest cities reporting,” Safewise’s methodology report states.</p><p class="p1">The town’s tax base has grown considerably in the last decade thanks to an influx of new residents coming to work as industrial facilities continue to expand. This has helped bolster the efforts of the Addis Police Department, Anderson said.  </p><p class="p1">Last year the department welcomed its first K-9 unit and department veteran Chris Graves became Addis’ first motorcycle patrolman. The K-9 unit assists with drug arrests and motorcycle patrol supports traffic enforcement. </p><p class="p1">“It’s just as much the people of Addis as it is the police department,” Anderson said.</p><p class="p1">Violent crimes such as homicides are rare occurrences for the small town, which has a population of about 5,500 and a median income nearly $20,000 higher than the state average. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Violent crime tends to be lower in areas with a higher median income, Edwards says, as there is often less competition for resources. </p><p class="p1">The violent crime rate averaged 1.6 per thousand residents for 2019 and 2020, down from 3.1 in 2018. </p><p class="p1">Last year, seven violent crimes were reported in Addis, which were three robberies and four aggravated assaults. In this case, a robbery is a "person-to-person theft" such as pickpocketing or mugging someone, Edwards explained. </p><p class="p1">While violent crime is low, the ability of the Addis Police Department to properly investigate homicides <a href="https://www.theadvocate.com/baton_rouge/news/communities/westside/article_fa6643c2-75e8-53f9-b29d-58aa77ab4cbc.html" target="_blank">has come into question by prosecutors</a>.</p><p class="p1">In 2013, Assistant District Attorney Tony Clayton partly blamed the Addis Police Department for the inability to indict anyone in the death of Addis resident Sandra Rinaudo, which Dr. Michael Cramer of the West Baton Rouge Coroner’s Office ruled a homicide. Cramer cited evidence from the autopsy to determine her cause of death as a result of “multiple traumatic injuries.” Clayton said a lack of evidence developed by investigators left the case unable to be prosecuted.  </p><p class="p1">Earlier this year, Chief Anderson again clashed with an autopsy report by the WBR Coroner’s Office.</p><p class="p1">Earlier this year, 63-year-old Jeffrey Tircuit was found dead in his home and while the Coroner’s Office ruled his death a homicide from asphyxiation, Chief Anderson <a href="https://www.theadvocate.com/baton_rouge/news/communities/westside/article_b06a9778-3c93-11ea-9cd1-93ed7f14422b.html" target="_blank">has remained steadfast that no crime occurred</a> since the day the investigation began. </p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a4575e26-3c7a-11ea-8dd8-eb6faa0f853f" class="clearfix card summary   tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mysterious-death-in-addis-is-under-investigation-by-multiple-agencies/article_a4575e26-3c7a-11ea-8dd8-eb6faa0f853f.html" class="tnt-asset-link">
        

        
            Mysterious death in Addis is under investigation by multiple agencies</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Addis Police Department and the West Baton Rouge Parish Sheriff’s Office are investigati&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p class="p1">“There’s no evidence of foul play,” he said Thursday. “But it is still being actively investigated.” </p><p class="p1">Anderson said the FBI is investigating Tircuit’s death because “they are more knowledgable about sex crimes.” </p><p class="p1">Anderson said his department is working with the FBI and West Baton Rouge Sheriff’s Office to “rule out foul play first.” </p><p class="p1">“It’s our position in a situation like this that we investigate it like a homicide until it’s proven not to be,” Assistant District Attorney Tony Clayton said in a previous interview regarding the investigation. “We’re not going to leave one stone unturned.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Addis%20named%20safest%20city%20in%20La.&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/c34b0676-898b-11ea-a192-df5da56bb3db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Addis%20named%20safest%20city%20in%20La.&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c34b0676-898b-11ea-a192-df5da56bb3db"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c34b0676-898b-11ea-a192-df5da56bb3db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c34b0676-898b-11ea-a192-df5da56bb3db" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c34b0676-898b-11ea-a192-df5da56bb3db" class="save-list-c34b0676-898b-11ea-a192-df5da56bb3db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c34b0676-898b-11ea-a192-df5da56bb3db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-a92fc136-56e8-11e9-9621-bb3eddfd9255" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a92fc136-56e8-11e9-9621-bb3eddfd9255 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/addis-claims-top-five-spot-in-states-safest-cities-for-second-year-in-a-row/article_a92fc136-56e8-11e9-9621-bb3eddfd9255.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Addis claims top five spot in state's safest cities for second year in a row"
                            class="img-responsive lazyload full"
                            width="864"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/f3/2f360403-96b1-529c-ac1c-41d43f5ffd47/5baa42b4bb79a.image.jpg?resize=864%2C575 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/addis-claims-top-five-spot-in-states-safest-cities-for-second-year-in-a-row/article_a92fc136-56e8-11e9-9621-bb3eddfd9255.html" class="tnt-asset-link">
        

        
            Addis claims top five spot in state's safest cities for second year in a row</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the second year in a row, Addis claimed a spot in the list of Louisiana’s top ten safest cities, according to a study by SafeWise. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/port-allen-earns-spot-in-top-20-safest-cities-in-the-state/article_a48bdcb4-f31a-11e8-b836-b3a2c90f97d6.html">
                                                            Port Allen earns spot in top 20 safest cities in the state
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Breanna%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Breanna Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/avatars/7/a6/38d/7a638d58-bb64-11e8-9441-2fc1c0f7dc2f.8e9e2da3ad9c9e23645b1ee94b7d10bf.png?_dc=1553717214"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Breanna%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Breanna  Smith</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BtheJournalist" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Editor@thewestsidejournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7a638d58-bb64-11e8-9441-2fc1c0f7dc2f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7a638d58-bb64-11e8-9441-2fc1c0f7dc2f&amp;s=start_time&amp;sd=desc" data-subject="Breanna  Smith" data-description="Whenever Breanna  Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Breanna  Smith notification" data-author-id="7a638d58-bb64-11e8-9441-2fc1c0f7dc2f" data-user-url="https://www.thewestsidejournal.com/users/">
        <i class="fas tnt-star"></i> Follow Breanna  Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thewestsidejournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c34b0676-898b-11ea-a192-df5da56bb3db" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c34b0676-898b-11ea-a192-df5da56bb3db" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fnews%2Faddis-named-safest-city-in-la%2Farticle_c34b0676-898b-11ea-a192-df5da56bb3db.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633480" class="tncms-block visible-lg visible-md"><section id="block-633480" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-633480 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/addis-named-safest-city-in-la/article_c34b0676-898b-11ea-a192-df5da56bb3db.html" class="tnt-asset-link">
        

        
            Addis named safest city in La.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus-coverage-two-covid-19-deaths-reported-bringing-total-to-19/article_f28bafce-8a5a-11ea-92da-17bbf39ddd8e.html" class="tnt-asset-link">
        

        
            Coronavirus Coverage: Two COVID-19 deaths reported bringing total to 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus-coverage-cases-hovering-in-90s-more-than-500-tests-reported/article_6643f01c-8a3c-11ea-b3f4-77e6efb5ff2b.html" class="tnt-asset-link">
        

        
            Coronavirus Coverage: Cases hovering in 90s, more than 500 tests reported</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lone-seniors-three-athletes-say-farewell-to-the-season-as-the-only-seniors-on-the/article_0edd8c32-8a2f-11ea-901d-e7dea47dcdb4.html" class="tnt-asset-link">
        

        
            Lone Seniors: Three athletes say farewell to the season as the only seniors on the team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/first-responder-of-the-week-seth-waldrep/article_eb61f97c-870f-11ea-9eb5-df6505319e68.html" class="tnt-asset-link">
        

        
            First Responder of the Week: Seth Waldrep</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/safety-a-focal-point-in-plans-to-reopen-lsu-galligan-says/article_b8496d82-8a29-11ea-9c7e-5b6fb972610a.html" class="tnt-asset-link">
        

        
            Safety a focal point in plans  to reopen LSU, Galligan says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/la-supreme-court-to-hold-oral-arguments-via-video-conference-for-first-time/article_65d8c928-8a27-11ea-818f-3be1a410dbd0.html" class="tnt-asset-link">
        

        
            La. Supreme Court  to hold oral arguments via video conference for first time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawmakers-face-tough-2020-session-lacombe-says/article_d360b1ba-898f-11ea-ae82-3722c3fe72ce.html" class="tnt-asset-link">
        

        
            Lawmakers face tough 2020 session, Lacombe says</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-633519" class="tncms-block"><section id="block-633519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-633519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-633519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-633519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-633519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-633519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyle/photos-parade-rolls-through-port-allen-to-wish-lenora-leblanc-a-happy-90th-birthday/article_5474125e-86fe-11ea-8ce5-bbde7cd5f0c0.html">PHOTOS: Parade rolls through Port Allen to wish Lenora LeBlanc a happy 90th birthday</a></li><li><a href="/news/parish-to-provide-masks-for-west-baton-rouge-residents-heres-how-to-get-yours/article_76c02c3e-84de-11ea-8750-37c63292ee21.html">Parish to provide masks for West Baton Rouge residents, here's how to get yours</a></li><li><a href="/sports/joseph-heading-to-louisiana-college/article_8fbe5642-8953-11ea-adc0-d3ccf9015aaf.html">Joseph heading to Louisiana College</a></li><li><a href="/news/coronavirus-coverage-two-more-legacy-nursing-residents-die-of-covid-19/article_ef1be7d0-88a9-11ea-b83c-f71404fe38d9.html">Coronavirus Coverage: Two more Legacy nursing residents die of COVID-19</a></li><li><a href="/news/coronavirus-coverage-ldh-changes-test-reporting-system-wbr-now-reports-448-completed-tests/article_c95a63ac-8712-11ea-9342-63aef46b5565.html">Coronavirus Coverage: LDH changes test reporting system, WBR now reports 448 completed tests</a></li><li><a href="/news/port-allen-church-strives-to-be-light-in-darkness-with-free-lunch-plates/article_a823399c-87bd-11ea-ba02-23e3d66862a5.html">Port Allen church strives to be 'light in darkness' with free lunch plates</a></li><li><a href="/news/coronavirus-coverage-466-tests-completed-91-confirmed-cases-reported-in-wbr/article_4ee5e188-87de-11ea-9f91-7fc7b747a4ae.html">Coronavirus Coverage: 466 tests completed, 91 confirmed cases reported in WBR</a></li><li><a href="/news/gov-edwards-extends-stay-home-order-adds-changes-for-restaurants-retail/article_262c8d62-88cb-11ea-a8a7-732382f86c7c.html">Gov. Edwards extends stay home order, adds changes for restaurants, retail</a></li><li><a href="/news/coronavirus-coverage-parish-case-numbers-remain-idle-coroners-office-reports-two-more-covid-19-deaths/article_8206b4e0-8584-11ea-a785-afb96a1de26c.html">Coronavirus Coverage: Parish case numbers remain idle, Coroner's Office reports two more COVID-19 deaths</a></li><li><a href="/news/parish-fire-district-welcomes-new-era-under-chief-crockett/article_179ae15a-84ab-11ea-882f-93246c5387b2.html">Parish Fire District welcomes ‘new era’ under Chief Crockett</a></li></ul></div>
        
        
            <div id="images-633519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-4672-jpg/image_d85cd856-87be-11ea-b11d-233583a234a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_4672.JPG"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/85/d85cd856-87be-11ea-b11d-233583a234a8/5ea587812b032.image.jpg?crop=1080%2C1080%2C270%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-4669-jpg/image_d6fca9dc-87be-11ea-9b8b-ab15d97888fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_4669.JPG"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/d/6f/d6fca9dc-87be-11ea-9b8b-ab15d97888fc/5ea5877ed3d4d.image.jpg?crop=1080%2C1080%2C0%2C270&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/angel-bradford/image_20c5925a-7346-11ea-8bd6-0b39f2b316fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Bradford"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/2/0c/20c5925a-7346-11ea-8bd6-0b39f2b316fc/5e83306c5b5a2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-633519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-633519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/a-look-at-local-testing-inside-the-prevost-memorial-lab/article_2cae3d00-834b-11ea-8dc2-db1dee7ab839.html">A look at local testing: Inside the Prevost Memorial Lab</a> (1)</li><li><a href="/news/church-in-the-time-of-coronavirus/article_f39dfb46-7f3e-11ea-975f-5bbe9ec4ee12.html">Church in the time of coronavirus</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-634305" class="tncms-block"><section id="block-634305" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-634305 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-634305" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-29&d2=2020-04-29&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thewestsidejournal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-633470" class="tncms-block"><section id="block-633470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633470 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coins-computer-classes/event_8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c.html" class="tnt-asset-link">
        

        
            COINS computer classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-29T11:00:00-05:00">
            Wed, Apr 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7e2b7cde-bb87-11e8-9168-a7fd3f442333" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/food-bank-distribution/event_7e2b7cde-bb87-11e8-9168-a7fd3f442333.html" class="tnt-asset-link">
        

        
            Food Bank Distribution</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-30T09:00:00-05:00">
            Thu, Apr 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f022e4b8-bb86-11e8-96a2-4bf14d31935e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/healing-hearts-grief-share/event_f022e4b8-bb86-11e8-96a2-4bf14d31935e.html" class="tnt-asset-link">
        

        
            Healing Hearts Grief Share</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-30T18:30:00-05:00">
            Thu, Apr 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-37eadf36-bb86-11e8-8a62-dbfd7348c8bb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/le-caf-fran-ais/event_37eadf36-bb86-11e8-8a62-dbfd7348c8bb.html" class="tnt-asset-link">
        

        
            Le Cafè Français</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-01T13:00:00-05:00">
            Fri, May 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b8b6dc94-1385-11e9-953e-87ee35f0499d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/library-book-club/event_b8b6dc94-1385-11e9-953e-87ee35f0499d.html" class="tnt-asset-link">
        

        
            Library Book Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-02T11:00:00-05:00">
            Sat, May 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-db894f20-bb85-11e8-95c2-cb9248d3f335" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/brusly-town-council-meeting/event_db894f20-bb85-11e8-95c2-cb9248d3f335.html" class="tnt-asset-link">
        

        
            Brusly Town Council meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-04T18:30:00-05:00">
            Mon, May 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b6011c14-bb7c-11e8-81a8-0f5371331f25" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/west-baton-rouge-parish-library-bookmobile-stop/event_b6011c14-bb7c-11e8-81a8-0f5371331f25.html" class="tnt-asset-link">
        

        
            West Baton Rouge Parish Library bookmobile stop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-05T14:30:00-05:00">
            Tue, May 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0cc59eec-bb84-11e8-bb54-6fbaa9f40f86" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/west-baton-rouge-planning-and-zoning-commission-meeting/event_0cc59eec-bb84-11e8-bb54-6fbaa9f40f86.html" class="tnt-asset-link">
        

        
            West Baton Rouge Planning and Zoning Commission meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-05T17:30:00-05:00">
            Tue, May 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coins-computer-classes/event_8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c.html" class="tnt-asset-link">
        

        
            COINS computer classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-05T18:00:00-05:00">
            Tue, May 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coins-computer-classes/event_8e9f5b7a-bb88-11e8-b0aa-e7faccbeae3c.html" class="tnt-asset-link">
        

        
            COINS computer classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-06T11:00:00-05:00">
            Wed, May 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634303" class="tncms-block title-no-margin"><section id="block-634303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/LAwestsidejournal">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634304" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/LAwestsidejournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LAwestsidejournal"><a href="https://www.facebook.com/LAwestsidejournal">LAwestsidejournal</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-634301" class="tncms-block title-no-margin"><section id="block-634301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WestSideJournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634302" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WestSideJournal" data-height="350">Tweets by WestSideJournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-633565" class="tncms-block hide-headline"><section id="block-633565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633565 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-633565-05c199ea-5001-5c0a-b568-849ead8f3a54" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-05c199ea-5001-5c0a-b568-849ead8f3a54 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-west-side-journal/edition_05c199ea-5001-5c0a-b568-849ead8f3a54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The West Side Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/4a/94a8cab1-ac8b-5eb5-be23-ad07e879c428/5ea6eff14fe18.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/9/4a/94a8cab1-ac8b-5eb5-be23-ad07e879c428/5ea6eff14fe18.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-west-side-journal/edition_05c199ea-5001-5c0a-b568-849ead8f3a54.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The West Side Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-west-side-journal/edition_05c199ea-5001-5c0a-b568-849ead8f3a54.html" class="tnt-asset-link">
        

        
            The West Side Journal</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-633556" class="tncms-block"></div><div id="tncms-block-633498" class="tncms-block"><section id="block-633498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-633498 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thewestsidejournal.com/classifieds/legal_notices/bids-notices-2-22-2018-classifieds-asset/pdfdisplayad_dc408140-1ccf-11e8-8af1-1fb00de1c469.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-633498" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bids & Notices 2/22/2018 (Classifieds asset)"><span class="title">Bids & Notices 2/22/2018 (Classifieds asset)</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bids &amp; Notices 2/22/2018 (Classifieds asset)"
                            class="img-responsive lazyload full"
                            width="1006"
                            height="2057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=300%2C613 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=400%2C818 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=540%2C1104 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=750%2C1534 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=1006%2C2057 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-633498" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-633503" class="tncms-block"><section id="block-633503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thewestsidejournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-633461" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633462" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-633559" class="tncms-block"><section id="block-633559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal_notices" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-633510" class="tncms-block"><section id="block-633510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-633561" class="tncms-block"><section id="block-633561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633561 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewestsidejournal.com</strong><br>
    668 N Jefferson Ave<br>
    Port Allen, LA 70767
    <br>
    
        <strong>Phone:</strong> (225) 343-2540<br>
        <strong>Email:</strong> <a href="mailto:publisher@thewestsidejournal.com">publisher@thewestsidejournal.com</a><br>
    
</address></section></div><div id="tncms-block-633569" class="tncms-block padding-bottom"><div class="follow-links-633569 default">
    
    <section id="block-633569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633569 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-633514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-633514"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The West Side Journal</a>, 668 N Jefferson Ave Port Allen, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c34b0676-898b-11ea-a192-df5da56bb3db")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c34b0676_898b_11ea_a192_df5da56bb3db_photo_modal = false;
                var gallery_changed_c34b0676_898b_11ea_a192_df5da56bb3db_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .owl-stage-outer").height( $('#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c34b0676_898b_11ea_a192_df5da56bb3db_photo_modal = $('#gallery-items-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal').data('owlCarousel');
                $('#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c34b0676_898b_11ea_a192_df5da56bb3db_photo_modal.prev();
                });
                $('#carousel-c34b0676-898b-11ea-a192-df5da56bb3db-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c34b0676_898b_11ea_a192_df5da56bb3db_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-634305 .fc-inner' ),
            $calendar = $( '#calendar-634305' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-634305 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-634305 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-634305 .fc-year' ).html( cal.getYear() );


        $('#block-634305 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-634305 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-634305 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>