
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thewestsidejournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Brusly look poised to complete its second double-digit comeback in the first three weeks of the season, but Parkview Baptist made some key plays late to hold off the Panthers" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?crop=1537%2C807%2C0%2C270&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Parkview holds off Brusly comeback, wins 28-14" />
<meta property="og:description" content="Brusly look poised to complete its second double-digit comeback in the first three weeks of the season, but Parkview Baptist made some key plays late to hold off the Panthers" />
<meta property="og:site_name" content="The West Side Journal" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/LAwestsidejournal/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?crop=1537%2C807%2C0%2C270&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WestSideJournal" />
<meta name="twitter:image:alt" content="Anderson catch versus Parkview" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jordan Arceneaux","start_hour":"21","id":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","ga_page":"\/sports\/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-115293170-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/impressions.js?_dc=1663556727"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/traffic.js?_dc=1663479328"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/ads/settings.js?_dc=1649791000"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977415() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thewestsidejournal.com",
            discovery: {
                element: "#evvnt-calendar-977415",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "West Side Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"633498"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Parkview holds off Brusly comeback, wins 28-14 | Sports | thewestsidejournal.com</title>
            
    <style>body { background-color: #eaeaea; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #23282d; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thewestsidejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/3d23d0ba-172c-11e8-b36b-a3f6d524bb56.jpg?crop=61%2C61%2C0%2C7&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Parkview holds off Brusly comeback, wins 28-14 | Sports | thewestsidejournal.com" href="http://www.thewestsidejournal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-633566-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


<script data-ad-client="ca-pub-3131473851753535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-08c572ce-36fd-11ed-8042-eb64041b3c7f  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thewestsidejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jordan+Arceneaux&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=08c572ce-36fd-11ed-8042-eb64041b3c7f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-115293170-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thewestsidejournal.com",
  secureDomain: "thewestsidejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?assetid=08c572ce-36fd-11ed-8042-eb64041b3c7f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thewestsidejournal.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thewestsidejournal.com/tncms/admin/editorial-asset/?edit=08c572ce-36fd-11ed-8042-eb64041b3c7f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-633567" class="tncms-block hidden-md hidden-lg"><section id="block-633567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633567" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-633567" class="site-search-form input-group default normal form-control">
        <label for="site-search-633567-term" class="sr-only">Site search</label>
        <input id="site-search-633567-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-633567" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-633571" class="tncms-block hidden-md hidden-lg"><div id="user-controls-633571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thewestsidejournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-633571').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633571"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columns"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_notices"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/submit_content/"  class="nav-link tnt-section-submit-content ">Submit Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-633570" class="tncms-block"><div id="user-controls-633570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thewestsidejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thewestsidejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thewestsidejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-633570').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thewestsidejournal.com/users/logout/" id="user-logout-form-633570"><input type="hidden" name="referer_url" value="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-633518" class="tncms-block"><section id="block-633518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9e163a6a-18c7-11e8-abc8-cb49d86c072e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="416"
                height="101"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-633572" class="tncms-block pull-right"><div id="weather-633572" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="70767">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_633572" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Port Allen, LA
                                
                                <small>(70767)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 72F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 72F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2022 @ 10:16 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=70767"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-633568" class="tncms-block pull-left"><div class="follow-links-633568 follow-links pull-right">
    
    <section id="block-633568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-633566" class="tncms-block new-search"><section id="block-633566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-633566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-633566" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-633566" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-633566-term" class="sr-only">Site search</label>
        <input id="site-search-633566-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-633566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-633566" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-633563" class="tncms-block"><section id="block-633563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/custom/image/9dd85476-18d0-11e8-bc96-134f257e8387.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="416"
                height="101"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/columns"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-meetings"  href="/lifestyle/meetings/"  tabindex="0" >
                    <span class="nav-label ">Meetings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEWESTSIDEJOURNAL&amp;publisher_url:thewestsidejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legal_notices"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/submit_content/"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-633459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1371874" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633460" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" class="carousel-inner"><div  class="item photo-beeeedae-36fe-11ed-aeef-9f2a43ad168b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500"
                    
                    alt="Anderson catch versus Parkview"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1537"
                    height="1348"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target=".caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal collapse in"><div class="caption-text"><p>Brusly wide receiver Stephen Anderson makes a catch during last Friday's game against Parkview Baptist.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-beeeedae-36fe-11ed-aeef-9f2a43ad168b" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fanderson-catch-versus-parkview%2Fimage_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20catch%20versus%20Parkview&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fanderson-catch-versus-parkview%2Fimage_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/beeeedae-36fe-11ed-aeef-9f2a43ad168b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Anderson%20catch%20versus%20Parkview&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fanderson-catch-versus-parkview%2Fimage_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beeeedae-36fe-11ed-aeef-9f2a43ad168b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewestsidejournal.com/anderson-catch-versus-parkview/image_beeeedae-36fe-11ed-aeef-9f2a43ad168b.html', '[data-copy-inline-beeeedae-36fe-11ed-aeef-9f2a43ad168b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-beeeedae-36fe-11ed-aeef-9f2a43ad168b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-beeeedae-36fe-11ed-aeef-9f2a43ad168b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="beeeedae-36fe-11ed-aeef-9f2a43ad168b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="beeeedae-36fe-11ed-aeef-9f2a43ad168b" class="save-list-beeeedae-36fe-11ed-aeef-9f2a43ad168b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="beeeedae-36fe-11ed-aeef-9f2a43ad168b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-87a4b7a2-36fe-11ed-a851-0f2a46dcd556">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500"
                    
                    alt="Allen Young tackle.jpeg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target=".caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal collapse in"><div class="caption-text"><p>Brusly's Allen Young makes a tackle during Friday's game against Parkview Baptist.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-87a4b7a2-36fe-11ed-a851-0f2a46dcd556" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fallen-young-tackle-jpeg%2Fimage_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Allen%20Young%20tackle.jpeg&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fallen-young-tackle-jpeg%2Fimage_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/87a4b7a2-36fe-11ed-a851-0f2a46dcd556" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Allen%20Young%20tackle.jpeg&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fallen-young-tackle-jpeg%2Fimage_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87a4b7a2-36fe-11ed-a851-0f2a46dcd556"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewestsidejournal.com/allen-young-tackle-jpeg/image_87a4b7a2-36fe-11ed-a851-0f2a46dcd556.html', '[data-copy-inline-87a4b7a2-36fe-11ed-a851-0f2a46dcd556]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-87a4b7a2-36fe-11ed-a851-0f2a46dcd556
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-87a4b7a2-36fe-11ed-a851-0f2a46dcd556-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87a4b7a2-36fe-11ed-a851-0f2a46dcd556" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87a4b7a2-36fe-11ed-a851-0f2a46dcd556" class="save-list-87a4b7a2-36fe-11ed-a851-0f2a46dcd556-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87a4b7a2-36fe-11ed-a851-0f2a46dcd556" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Oxley run 0922.jpeg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/9b/89bb47e0-36fe-11ed-b38f-bf7f82b8ce93/63268a9dd511f.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target=".caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal collapse in"><div class="caption-text"><p>Brusly running back Craivez Oxley runs with the football during Friday's game against Parkview.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Foxley-run-0922-jpeg%2Fimage_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oxley%20run%200922.jpeg&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Foxley-run-0922-jpeg%2Fimage_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Oxley%20run%200922.jpeg&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Foxley-run-0922-jpeg%2Fimage_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bb47e0-36fe-11ed-b38f-bf7f82b8ce93"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewestsidejournal.com/oxley-run-0922-jpeg/image_89bb47e0-36fe-11ed-b38f-bf7f82b8ce93.html', '[data-copy-inline-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" class="save-list-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="asset article-default"  data-url="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Brusly look poised to complete its second double-digit comeback in the first three weeks of the season, but Parkview Baptist made some key plays late to hold off the Panthers in a 28-14 victory Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?crop=1537%2C807%2C0%2C270&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thewestsidejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thewestsidejournal.com\/tncms\/search\/mlt\/?origin=08c572ce-36fd-11ed-8042-eb64041b3c7f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="asset-paging">
                <div id="paging-prev-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="paging-link prev offset"></div>
                <div id="paging-next-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Parkview holds off Brusly comeback, wins 28-14
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                
                    <div id="author-popup-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-08c572ce-36fd-11ed-8042-eb64041b3c7f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0d3c160e-8aa0-11e8-a11c-d766373a68fa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jordan Arceneaux" src="https://secure.gravatar.com/avatar/a3e26543e25ba21ad68d015556987b0f?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan Arceneaux</a>
                                </h4><p class="tnt-user-title small text-muted">Sports editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@thewestsidejournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-08c572ce-36fd-11ed-8042-eb64041b3c7f').popover({
                            content: $('#author-popup-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-08c572ce-36fd-11ed-8042-eb64041b3c7f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-17T21:53:00-05:00" class="tnt-date asset-date text-muted">
            Sep 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-17T21:53:00-05:00" class="tnt-date asset-date text-muted">Sep 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-18T14:45:58-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-17T21:53:00-05:00">
    <meta itemprop="datePublished" content="2022-09-17T21:53:00-05:00">
    <meta itemprop="dateModified" content="2022-09-18T09:45:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/08c572ce-36fd-11ed-8042-eb64041b3c7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="carousel-inner"><div  class="item photo-beeeedae-36fe-11ed-aeef-9f2a43ad168b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-beeeedae-36fe-11ed-aeef-9f2a43ad168b" data-instance="#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target="#photo-carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1537">
            <meta itemprop="height" content="1348">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500"
                    
                    alt="Anderson catch versus Parkview"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1537"
                    height="1348"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/b/ee/beeeedae-36fe-11ed-aeef-9f2a43ad168b/63268b21db8c7.image.jpg?resize=570%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f collapse in"><div class="caption-text"><p>Brusly wide receiver Stephen Anderson makes a catch during last Friday's game against Parkview Baptist.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-beeeedae-36fe-11ed-aeef-9f2a43ad168b" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-87a4b7a2-36fe-11ed-a851-0f2a46dcd556">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-87a4b7a2-36fe-11ed-a851-0f2a46dcd556" data-instance="#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target="#photo-carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500"
                    
                    alt="Allen Young tackle.jpeg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/7a/87a4b7a2-36fe-11ed-a851-0f2a46dcd556/63268a9a5a0d5.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f collapse in"><div class="caption-text"><p>Brusly's Allen Young makes a tackle during Friday's game against Parkview Baptist.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-87a4b7a2-36fe-11ed-a851-0f2a46dcd556" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93">
                            <div class="item-container">
                                <div data-track-object='{"title":"Parkview holds off Brusly comeback, wins 28-14","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" data-instance="#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal" data-target="#photo-carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/9b/89bb47e0-36fe-11ed-b38f-bf7f82b8ce93/63268a9dd511f.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/9b/89bb47e0-36fe-11ed-b38f-bf7f82b8ce93/63268a9dd511f.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Oxley run 0922.jpeg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/8/9b/89bb47e0-36fe-11ed-b38f-bf7f82b8ce93/63268a9dd511f.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-08c572ce-36fd-11ed-8042-eb64041b3c7f collapse in"><div class="caption-text"><p>Brusly running back Craivez Oxley runs with the football during Friday's game against Parkview.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0d3c160e-8aa0-11e8-a11c-d766373a68fa-asset-89bb47e0-36fe-11ed-b38f-bf7f82b8ce93" class="tnt-byline asset-byline"  ><a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux">Jordan Arceneaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08c572ce-36fd-11ed-8042-eb64041b3c7f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/08c572ce-36fd-11ed-8042-eb64041b3c7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html', '[data-copy-inline-top-08c572ce-36fd-11ed-8042-eb64041b3c7f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-08c572ce-36fd-11ed-8042-eb64041b3c7f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-08c572ce-36fd-11ed-8042-eb64041b3c7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08c572ce-36fd-11ed-8042-eb64041b3c7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08c572ce-36fd-11ed-8042-eb64041b3c7f" class="save-list-08c572ce-36fd-11ed-8042-eb64041b3c7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08c572ce-36fd-11ed-8042-eb64041b3c7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Brusly look poised to complete its second double-digit comeback in the first three weeks of the season, but Parkview Baptist made some key plays late to hold off the Panthers in a 28-14 victory Friday night.</p><p>Brusly (2-1) trailed 21-0 with 10:05 remaining in the third quarter. The Panthers chipped at the Eagle lead and had a chance to get the ball back with less than six minutes left to tie the game.</p><p>Facing a third-and-11, Parkview quarterback Abram Johnston escaped the pocket and found a receiver open down the field for a huge gain that set the Eagles up in the red zone. On the next play, Kayden Tureaud scored on a 9-yard run to put the game out of reach.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Well, the first thing you know we still got we got timeouts so we're in good shape," said Brusly coach Hoff Schooler. "We got them on third and 11 and we're gonna use a timeout right there and stop the clock and have plenty of time in a one-score ballgame late. Exactly where we want to be. Got a one-score game, got a chance to eat up all the clock to score, and walk out of here with a win. We lose contain on the defensive line right there and let him out of the pocket and then got lost in coverage in the back end."</p><p>Mason Warren scored on a 4-yard run with 8:22 left in the first quarter to give Parkview a 7-0 lead.</p><p>Brusly botched a snap on a punt late in the first quarter, which set up Parkview's offense at the Panther 8-yard line. Tureaud scored on an 8-yard run that extended the Eagle lead to 14-0 with 1:31 remaining in the first quarter.</p><p>Jaiden Pierson intercepted Johnston's pass with 23 seconds left in the first half. The Brusly offense took over on the Eagle 37.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Brusly lined up for a field goal as time expired in the first half, but a bad snap didn't allow kicker Chandler Young a chance to put the Panthers on the board.</p><p>Johnston scrambled for a 28-yard touchdown run less than two minutes into the third quarter to put Parkview ahead 21-0.</p><p>Brusly quarterback Josiah Hogan connected with Stephen Anderson for a 29-yard touchdown for the Panthers' first score with 4:24 left in the third quarter.</p><p>Hogan completed 13-of-23 passes for 153 yards with one touchdown and an interception.</p><p>Anderson caught six passes for 95 yards and a score.</p><p>Senior Mark Young was in the right place at the right time when he recovered a fumble on fourth down and ran 12 yards for a touchdown to trim the Parkview lead to 21-14 with 6:19 left in the game.</p><p>"We knew it all along this team will fight," Schooler said. "They'll fight for 48 minutes and they did that tonight. You know, we got to find a way to stay mentally more into the game. A lot of our guys are young guys and they're not used to being in games like this. And in games like this, you have to be locked in from start to finish, all 48 minutes."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&via=WestSideJournal&url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thewestsidejournal.com/tncms/asset/editorial/08c572ce-36fd-11ed-8042-eb64041b3c7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20West%20Side%20Journal%5D%20Parkview%20holds%20off%20Brusly%20comeback%2C%20wins%2028-14&body=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08c572ce-36fd-11ed-8042-eb64041b3c7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thewestsidejournal.com/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html', '[data-copy-inline-08c572ce-36fd-11ed-8042-eb64041b3c7f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-08c572ce-36fd-11ed-8042-eb64041b3c7f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-08c572ce-36fd-11ed-8042-eb64041b3c7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08c572ce-36fd-11ed-8042-eb64041b3c7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08c572ce-36fd-11ed-8042-eb64041b3c7f" class="save-list-08c572ce-36fd-11ed-8042-eb64041b3c7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08c572ce-36fd-11ed-8042-eb64041b3c7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0d3c160e-8aa0-11e8-a11c-d766373a68fa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jordan Arceneaux" src="https://secure.gravatar.com/avatar/a3e26543e25ba21ad68d015556987b0f?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thewestsidejournal.com/users/profile/Jordan%20Arceneaux" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan Arceneaux</a>
                                </h4><p class="tnt-user-title small text-muted">Sports editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@thewestsidejournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0d3c160e-8aa0-11e8-a11c-d766373a68fa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0d3c160e-8aa0-11e8-a11c-d766373a68fa&amp;s=start_time&amp;sd=desc" data-subject="Jordan Arceneaux" data-description="Whenever Jordan Arceneaux posts new content, you'll get an email delivered to your inbox with a link." data-name="Jordan Arceneaux notification" data-author-id="0d3c160e-8aa0-11e8-a11c-d766373a68fa" data-user-url="https://www.thewestsidejournal.com/users/">
        <i class="fas tnt-star"></i> Follow Jordan Arceneaux
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thewestsidejournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thewestsidejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="08c572ce-36fd-11ed-8042-eb64041b3c7f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="08c572ce-36fd-11ed-8042-eb64041b3c7f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thewestsidejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.thewestsidejournal.com%2Fsports%2Fparkview-holds-off-brusly-comeback-wins-28-14%2Farticle_08c572ce-36fd-11ed-8042-eb64041b3c7f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1371907" class="tncms-block">
        <div id="blox-ad-position-Square-3202" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Square-320","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633480" class="tncms-block visible-lg visible-md"><section id="block-633480" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-633480 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/parkview-holds-off-brusly-comeback-wins-28-14/article_08c572ce-36fd-11ed-8042-eb64041b3c7f.html" class="tnt-asset-link" aria-label="Parkview holds off Brusly comeback, wins 28-14">
        

        
            Parkview holds off Brusly comeback, wins 28-14</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/brusly-faces-former-district-foe-parkview-in-battle-of-2-0-teams/article_7b0cb8ea-34a7-11ed-a2ec-bb4b9080a5bb.html" class="tnt-asset-link" aria-label="Brusly faces former district foe Parkview in battle of 2-0 teams">
        

        
            Brusly faces former district foe Parkview in battle of 2-0 teams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pelicans-await-neighboring-rival-livonia-for-week-3/article_88a6b302-3367-11ed-862f-1baad4c02904.html" class="tnt-asset-link" aria-label="Pelicans await neighboring rival Livonia for Week 3">
        

        
            Pelicans await neighboring rival Livonia for Week 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/loupes-touchdown-lifts-brusly-over-st-michael/article_c1c8a2e2-34a4-11ed-a659-ffccd6251647.html" class="tnt-asset-link" aria-label="Loupe's touchdown lifts Brusly over St. Michael">
        

        
            Loupe's touchdown lifts Brusly over St. Michael</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/curry-accepts-wbr-teacher-of-the-year-award/article_900fdafc-34a1-11ed-a790-63c94f7020e8.html" class="tnt-asset-link" aria-label="Curry accepts WBR Teacher of the Year award">
        

        
            Curry accepts WBR Teacher of the Year award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/early-data-show-racial-disparities-in-louisiana-monkeypox-cases/article_e814226c-34a1-11ed-a3c8-03d02d8a93eb.html" class="tnt-asset-link" aria-label="Early data show racial disparities in Louisiana monkeypox cases">
        

        
            Early data show racial disparities in Louisiana monkeypox cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lsu-me-professor-designs-tentacle-like-robot/article_c2090fd8-34a1-11ed-9888-3b6b18251fc3.html" class="tnt-asset-link" aria-label="LSU ME professor designs tentacle-like robot">
        

        
            LSU ME professor designs tentacle-like robot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/non-profit-starts-fundraiser-to-assist-south-louisiana-shrimper/article_6da6735e-34a1-11ed-8a6a-c7b7a4692ebd.html" class="tnt-asset-link" aria-label="Non-profit starts fundraiser to assist South Louisiana shrimper">
        

        
            Non-profit starts fundraiser to assist South Louisiana shrimper</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1371877" class="tncms-block">
        <div id="blox-ad-position-Square-3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Square-300","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633519" class="tncms-block"><section id="block-633519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-633519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-633519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-633519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-633519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-633519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/wbrso-employee-arrested-terminated-for-allegedly-stealing-money/article_b810e7e0-34a0-11ed-8235-bbc27ffe137f.html">WBRSO employee arrested, terminated for allegedly stealing money</a></li><li><a href="/news/wbrso-involved-in-investigation-and-conviction-of-member-of-large-drug-trafficking-organization/article_8b77c898-34a0-11ed-b3c8-9398625ee143.html">WBRSO involved in investigation and conviction of member of large drug trafficking organization</a></li><li><a href="/news/curry-accepts-wbr-teacher-of-the-year-award/article_900fdafc-34a1-11ed-a790-63c94f7020e8.html">Curry accepts WBR Teacher of the Year award</a></li><li><a href="/news/site-chosen-for-library-in-southern-part-of-wbr/article_f1987c28-2fb2-11ed-b007-ff7ce0000ade.html">Site chosen for library in southern part of WBR</a></li><li><a href="/news/arrest-report/article_e5ffec70-2ea9-11ed-bb96-27bf9a82371c.html">ARREST REPORT</a></li><li><a href="/sports/port-allen-defense-stands-tall-in-win-over-donaldsonville/article_5495174a-32b6-11ed-869a-6ff97eb214ca.html">Port Allen defense stands tall in win over Donaldsonville</a></li><li><a href="/news/arrest-report/article_2574193c-293a-11ed-af94-233421376776.html">ARREST REPORT</a></li><li><a href="/columns/da-report/article_0292616c-33b7-11ed-b44f-abf9f8e519b1.html">DA REPORT</a></li><li><a href="/obituaries/obituaries/article_b030821c-2ea9-11ed-841c-bb2762c2d223.html">OBITUARIES</a></li><li><a href="/sports/pelicans-await-neighboring-rival-livonia-for-week-3/article_88a6b302-3367-11ed-862f-1baad4c02904.html">Pelicans await neighboring rival Livonia for Week 3</a></li></ul></div>
        
        
            <div id="images-633519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wright-scramble/image_357ce4aa-228a-11ed-be76-73f5acfa86f6.html" class="tnt-asset-link"  aria-label="Wright scramble">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wright scramble"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/3/57/357ce4aa-228a-11ed-be76-73f5acfa86f6/63043a15eeb10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/touchdown-celebration/image_7720e296-2cd3-11ed-a428-6be1bc3a8d82.html" class="tnt-asset-link"  aria-label="Touchdown celebration">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Touchdown celebration"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/editorial/7/72/7720e296-2cd3-11ed-a428-6be1bc3a8d82/63157b9191232.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-633519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-633519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-977415" class="tncms-block"><section id="block-977415" class="block emphasis-h3   " ><div id="evvnt-calendar-977415"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_977415();"></script></section></div><div id="tncms-block-1369762" class="tncms-block">
        <div id="blox-ad-position-Square-3201" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Square-320","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-634303" class="tncms-block title-no-margin"><section id="block-634303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/LAwestsidejournal">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634304" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/LAwestsidejournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LAwestsidejournal"><a href="https://www.facebook.com/LAwestsidejournal">LAwestsidejournal</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-634301" class="tncms-block title-no-margin"><section id="block-634301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WestSideJournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-634302" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WestSideJournal" data-height="350">Tweets by WestSideJournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1371904" class="tncms-block">
        <div id="blox-ad-position-Square-3002" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Square-300","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633565" class="tncms-block hide-headline"><section id="block-633565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633565 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-633565-e0c307be-87bc-5781-9fc5-a24c582518d6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e0c307be-87bc-5781-9fc5-a24c582518d6 media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-west-side-journal/edition_e0c307be-87bc-5781-9fc5-a24c582518d6.html" class="tnt-asset-link"  aria-label="The West Side Journal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The West Side Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/c/e3/ce378822-e170-51d1-9764-4a6ef4ac22e6/62941271c6e24.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/c/e3/ce378822-e170-51d1-9764-4a6ef4ac22e6/62941271c6e24.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/c/e3/ce378822-e170-51d1-9764-4a6ef4ac22e6/62941271c6e24.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/eedition/c/e3/ce378822-e170-51d1-9764-4a6ef4ac22e6/62941271c6e24.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-west-side-journal/edition_e0c307be-87bc-5781-9fc5-a24c582518d6.html"  class="centered-content-link content-overlay" aria-label="The West Side Journal">
                            <span class="sr-only">The West Side Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-west-side-journal/edition_e0c307be-87bc-5781-9fc5-a24c582518d6.html" class="tnt-asset-link" aria-label="The West Side Journal">
        

        
            The West Side Journal</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-633556" class="tncms-block"></div><div id="tncms-block-633498" class="tncms-block"><section id="block-633498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-633498 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thewestsidejournal.com/classifieds/legal_notices/bids-notices-2-22-2018-classifieds-asset/pdfdisplayad_dc408140-1ccf-11e8-8af1-1fb00de1c469.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-633498" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Bids & Notices 2/22/2018 (Classifieds asset)"><span class="title">Bids & Notices 2/22/2018 (Classifieds asset)</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bids &amp; Notices 2/22/2018 (Classifieds asset)"
                            class="img-responsive lazyload full default"
                            width="1006"
                            height="2057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=225%2C460 225w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=300%2C613 300w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=400%2C818 400w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=540%2C1104 540w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=640%2C1309 640w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=750%2C1534 750w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=990%2C2024 990w, https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/content/tncms/assets/v3/classifieds/d/c4/dc408140-1ccf-11e8-8af1-1fb00de1c469/5a97219655133.preview.jpg?resize=1006%2C2057 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-633498" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-633503" class="tncms-block"><section id="block-633503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thewestsidejournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-633461" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633462" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-633559" class="tncms-block"><section id="block-633559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legal_notices"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-633510" class="tncms-block"><section id="block-633510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEWESTSIDEJOURNAL&amp;publisher_url:thewestsidejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-633561" class="tncms-block"><section id="block-633561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633561 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thewestsidejournal.com</strong><br>
    668 N Jefferson Ave<br>
    Port Allen, LA 70767
    <br>
    
        <strong>Phone:</strong> (225) 343-2540<br>
        <strong>Email:</strong> <a href="mailto:publisher@thewestsidejournal.com">publisher@thewestsidejournal.com</a><br>
    
</address></section></div><div id="tncms-block-633569" class="tncms-block padding-bottom"><div class="follow-links-633569 follow-links default">
    
    <section id="block-633569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633569 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LAwestsidejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestSideJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thewestsidejournal.com",
  "sameAs" : ["https://www.facebook.com/LAwestsidejournal/","https://twitter.com/WestSideJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-633514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-633514"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The West Side Journal</a>, 668 N Jefferson Ave Port Allen, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thewestsidejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("08c572ce-36fd-11ed-8042-eb64041b3c7f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-633567'),
            query_input = d.getElementById('site-search-633567-term'),
            search_dropdown = d.getElementById('site-search-633567-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-633567 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_633572').click(function(e){
                                        $('#weather-633572 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-633566'),
            query_input = d.getElementById('site-search-633566-term'),
            search_dropdown = d.getElementById('site-search-633566-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-633566 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal();
                        });
                    }  else {
                        carouselInit_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal() {
                var gallery_ad_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal = false;
                var gallery_changed_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .owl-stage-outer").height( $('#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal = $('#gallery-items-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal').data('owlCarousel');
                $('#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal.prev();
                });
                $('#carousel-08c572ce-36fd-11ed-8042-eb64041b3c7f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_08c572ce_36fd_11ed_8042_eb64041b3c7f_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thewestsidejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script></body>
</html>